18:14:07 <dfarrell07> #startmeeting cperf
18:14:07 <collabot`> Meeting started Thu Apr  7 18:14:07 2016 UTC.  The chair is dfarrell07. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:14:07 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:14:07 <collabot`> The meeting name has been set to 'cperf'
18:14:29 <dfarrell07> #info Meeting at new time, +15 mins from old time, as doc'd via email and wiki updates
18:15:25 <dfarrell07> #link https://gerrit.opnfv.org/gerrit/#/c/9209/ Hello world cbench job for cperf is making progress, LuisGomez jamoluhrsen and I have looked at it this week
18:16:48 <jamoluhrsen> dfarrell07, coming.
18:20:10 <dfarrell07> #link https://gerrit.opnfv.org/gerrit/#/c/11973 Dockerfile patch for our test tools
18:22:45 <dfarrell07> #info Discussion b/t LuisGomez jamoluhrsen and dfarrell07 about JJB params, docs for them, JJB jobs in general
18:26:34 <dfarrell07> #info Nikos has a prototype of the latency test tool he has been developing with feedback from Al
18:26:39 <anastop> https://github.com/anastop/latte
18:27:12 <dfarrell07> #link https://github.com/anastop/latte Latency test tool prototype under-dev by Nikos
18:27:30 <dfarrell07> #info Nikos is running it against ODL Be, has initial results
18:28:17 <dfarrell07> #info Some concerns about overhead of test tools. Measured and seems okay initially, more work to come.
18:28:52 <anastop> https://github.com/intracom-telecom-sdn/nstat/wiki/Performance-Report-v1.2#6-flow-scalability-stress-tests
18:29:09 <dfarrell07> #info Nikos and his team have been doing some additional experiments for their report. Following idea of ODL upstream perf report of doing end-to-end, usecase-driven tests.
18:29:29 <dfarrell07> #info Nikos and team are still collecting results, but will release report soon
18:29:48 <dfarrell07> #info Nikos and team have done comparisons between Li and Be ODL
18:30:05 <dfarrell07> #link https://github.com/intracom-telecom-sdn/nstat/wiki/Performance-Report-v1.2#6-flow-scalability-stress-tests Some initial results from Nikos team/tool
18:31:36 <dfarrell07> #info testing scale with up to 5k switches
18:31:53 <dfarrell07> #info these results are for public upstream ODL releases
18:32:40 <dfarrell07> #info Some optimizations about config they have done, including how they pin threads and such, but currently prio
18:35:51 <dfarrell07> #info results on wiki are pretty much finalized
18:36:09 <dfarrell07> #action dfarrell07 to send these results out widely once anastop gives okay that they are ready
18:36:46 <dfarrell07> #action jamoluhrsen to link this report from ODL perf group wiki (idk where that is exactly)
18:36:48 <jamoluhrsen> #action jamoluhrsen to link intracom perf report from ODL perf wiki
18:36:51 <jamoluhrsen> #undo
18:40:41 <dfarrell07> #info Intel Pod 2 had some hardware taken away, but they are ordering more, but it will not be in until end of April (so that's blocking actually running the Jenkins jobs we're working on)
18:40:51 <dfarrell07> #info We should talk to Uri if we need to force this topic
18:42:32 <dfarrell07> #info Al is at IETF SDN Benchmarking conf
18:42:44 <dfarrell07> #info Al has been getting good feedback about SDN benchmarking
18:43:56 <dfarrell07> #endmeeting