18:16:42 <dfarrell07> #startmeeting cperf
18:16:42 <collabot`> Meeting started Thu Apr 14 18:16:42 2016 UTC.  The chair is dfarrell07. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:16:42 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:16:42 <collabot`> The meeting name has been set to 'cperf'
18:17:22 <dfarrell07> #info dfarrell07 has been working on getting CPerf into OPNFV release C
18:17:37 <dfarrell07> #link https://wiki.opnfv.org/display/cperf/CPerf+Colorado+Release+Plan updated C release plan
18:22:53 <mgkwill> I'm having issue getting audio and mic to work :(
18:23:49 <dfarrell07> mgkwill: ack
18:23:59 <dfarrell07> #info dfarrell07 has raised JIRA tickets
18:24:07 <dfarrell07> #info jamoluhrsen points out that we want to show our results
18:24:15 <dfarrell07> #info we may be able to use yardstick to show this
18:24:57 <jamoluhrsen> #info yardstick URL is broken: http://130.211.154.108/grafana/dashboard/db/yardstick-main
18:25:21 <dfarrell07> #action dfarrell07 to raise JIRA about integrating into yardstick
18:25:40 <dfarrell07> #info Al notes that we may also be able to show results in fuctest
18:26:38 <dfarrell07> #info LuisGomez has been looking into CI in some detail
18:26:48 <dfarrell07> #info LuisGomez talks about how CI starts with installers in OPNFV
18:27:01 <dfarrell07> #info We want to be part of the CI kicked off by new installer builds
18:27:15 <dfarrell07> #info We also want a way to kick off our own tests (via installers or not)
18:27:49 <dfarrell07> #info LuisGomez is talking to Fatih about CI, our jobs and how triggering works
18:30:26 <dfarrell07> #info Discussion about pipeline of ODL artifacts into installers and then into our tests
18:30:49 <jamoluhrsen> #info test results/dashboards link: http://testresults.opnfv.org/
18:33:35 <dfarrell07> #info mgkwill talks about jump hosts, pods and how we select which installer we want
18:35:24 <dfarrell07> #link https://wiki.opnfv.org/display/pharos/Intel+Pod2 Pod2 info
18:36:39 <jamoluhrsen> #info jira ticket https://jira.opnfv.org/browse/PHAROS-118
18:37:06 <dfarrell07> #info mgkwill + JIRA ticket say servers are arriving on 4/22, servers should be installed a few days after that
18:37:59 <jamoluhrsen> #link https://gerrit.opnfv.org/gerrit/#/c/11973/
18:38:47 <jamoluhrsen> #link https://gerrit.opnfv.org/gerrit/#/c/9209/
18:41:13 <dfarrell07> #info jamoluhrsen and Luis talk about recent patches to get CBench hello world running
18:41:21 <dfarrell07> #info Dockerfile is basically ready to merge
18:41:28 <dfarrell07> #info Discussion about isolation in OPNFV
18:42:16 <dfarrell07> #undo
18:42:16 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2cbc9d0>
18:42:40 <dfarrell07> #info Discussion about isolation of test tools vs ROBOT+Jenkins in OPNFV, diff between that and how we built things in ODL, if there will be issues
18:44:26 <dfarrell07> #info Al has been reviewing Nikos' test tool code, talks about Golang
18:58:15 <dfarrell07> #endmeeting