#opnfv-cperf: cperf

Meeting started by dfarrell07 at 19:14:46 UTC (full logs).

Meeting summary

    1. jamoluhrsen has Apex deploying on Intel pod 2, w00t :) (dfarrell07, 19:15:10)
    2. Some IP problems in pod now, was stealing IPs from pod 7 but had to stop, now running out of IPs, jamoluhrsen is working with Jack to get more (dfarrell07, 19:16:12)
    3. ACTION: dfarrell07 to follow up with Veryx about what they are stuck on (dfarrell07, 19:19:38)
    4. Al had IETF in Seoul (dfarrell07, 19:20:23)
    5. Al talks about updates on SDN controller drafts, Al has given a lot of comments, some comments from others, waiting on authors to address comments and give new draft (dfarrell07, 19:20:56)
    6. Al has been inputting things we learned in CPerf to these drafts as comments (dfarrell07, 19:21:20)
    7. Al had some riots to deal with in Seoul, so didn't see much of city, maybe next time ;) (dfarrell07, 19:22:50)
    8. Mat has been poking around at various deployment stuff for OpenStack (dfarrell07, 19:23:38)
    9. Marcus has 500 nodes running with ODL NetVirt using Docker! w00t (dfarrell07, 19:23:57)
    10. Planning on scaling up to 15 physical servers, so would get to about 2200 nodes they currently guess (dfarrell07, 19:24:19)
    11. Mat has been looking at LXC containers, ask if we use it (dfarrell07, 19:24:32)
    12. Mat points out that LXC would be really good for ODL Int/Pack, package systemd and run multi services (dfarrell07, 19:26:40)
    13. LXC may not be good for OpenStack NetVirt tests, too heavy, don't need systemd (dfarrell07, 19:26:57)
    14. OpenStack LXC docs suck, FYI, talking about v1.0, now 2.0 with lexd and such, Mat reports (dfarrell07, 19:27:38)
    15. https://wiki.opendaylight.org/view/Interns ODL Internships (dfarrell07, 19:28:53)
    16. LuisGomez has been busy with OpenFlow Plugin, so relevant to our perf but more functional atm (dfarrell07, 19:30:52)
    17. Luis gives updates about Infra collab LF efforts (dfarrell07, 19:31:52)
    18. LF infra effort will create docs next, then set up some more calls (dfarrell07, 19:32:03)
    19. Al points out that Luis' stuff with switches disconnecting and reconnecting is important/very useful (dfarrell07, 19:32:59)
    20. Still seeing new plugin not quite as stable as old one for some situations, Luis is pushing (dfarrell07, 19:34:11)
    21. http://docs.openstack.org/developer/devstack/guides/lxc.html LXC with Devstack (describes LXC v 1.0) via Mat (dfarrell07, 19:37:05)
    22. dfarrell07 will be at OPNFV plugfest next week, so expect questions and feel free to ask me to bug OPNFV ppl about stuff (dfarrell07, 19:37:32)


Meeting ended at 19:37:36 UTC (full logs).

Action items

  1. dfarrell07 to follow up with Veryx about what they are stuck on


Action items, by person

  1. dfarrell07
    1. dfarrell07 to follow up with Veryx about what they are stuck on


People present (lines said)

  1. dfarrell07 (24)
  2. collabot` (3)


Generated by MeetBot 0.1.4.