19:19:27 <dfarrell07> #startmeeting cperf
19:19:27 <collabot`> Meeting started Thu Feb 23 19:19:27 2017 UTC.  The chair is dfarrell07. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:19:27 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:19:27 <collabot`> The meeting name has been set to 'cperf'
19:20:37 <dfarrell07> #info mgkwill and trozet have been talking about deployment stuff, container stuff
19:21:40 <dfarrell07> #info also different but similar discussions around using apex images in ODL CI to be able to run things faster. Can't do with VMs we think, have to use rackspace base images and don't have permissions to make virt nesting fast
19:22:20 <dfarrell07> #info One option is to ask Apex about shipping us containers vs VMs, which we could drop into cloud np
19:22:59 <dfarrell07> #info May also be interested in using Matt's container, scale-focused odl+openstack logic going into int/pack
19:23:14 <dfarrell07> #info Lots of discussion going on about collab among LF projects
19:24:14 <dfarrell07> #link https://trello.com/c/8Gjf7Sfm/457-poc-use-opnfv-private-cloud-for-ci Card about doing PoC of running ODL CI on cloud managed by OPNFV via Apex/ODL
19:25:19 <dfarrell07> #link https://jira.opnfv.org/browse/CPERF-3 Al has new comments on CPERF-3 about "path instantiation time" metrics
19:25:32 <dfarrell07> #info dfarrell07 has ideas building on Als, will comment
19:26:03 <dfarrell07> #info Discussion about deployments
19:26:37 <dfarrell07> #info Jamo has been fighting nodes in lab to get things working after lab move
19:26:56 <dfarrell07> #info problems like interface names have changed, but file sysetm is exact copy, so some stuff broken
19:28:16 <dfarrell07> #info most of apex is working, over and under cloud, boots, all deployed, but breaking at end with this wrong-config stuff
19:28:31 <dfarrell07> #info mgkwill will go log into pod and poke around too, help fix
19:28:46 <dfarrell07> #info mgkwill has been at OpenStack meetup this week
19:29:11 <dfarrell07> #info mgkwill has been working on gettting ODL deployed as first class project, starting with Kolla, making good progress
19:29:22 <dfarrell07> #info mgkwill next steps are around integrating with OOO
19:29:56 <dfarrell07> #info mgkwill wants it to be easy for openstack people to deploy, play with ODL
19:30:44 <dfarrell07> #info Matt has some patches merged to Int/Pack for container, scale-focused ODL/OpenStack deploys
19:30:52 <dfarrell07> #info seeing some strange stuff, working through it
19:31:41 <dfarrell07> #info there have been a bunch of upstream devstack breakages recently, matt may be hitting some of those too
19:32:28 <dfarrell07> #info Discussion about not wanting to run form latest devstack, nightmare, always breaking
19:32:51 <dfarrell07> #info some problems with Ubuntu 14.04 in this container stacking container stuff via matt
19:33:53 <dfarrell07> #info mgkwill reports that devstack is only run in OpenStack CI against latest stable OS release, so 16.04, and is likely totally broken on 14.04
19:43:33 <dfarrell07> #action dfarrell07 to arrange call with all people relevant to quick openstack deployments
19:55:04 <dfarrell07> #endmeeting