18:15:57 <dfarrell07> #startmeeting cperf
18:15:57 <collabot> Meeting started Thu May  4 18:15:57 2017 UTC.  The chair is dfarrell07. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:15:57 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:15:57 <collabot> The meeting name has been set to 'cperf'
18:15:59 <dfarrell07> #chair jamoluhrsen LuisGomez mattw4 mgkwill
18:15:59 <collabot> Current chairs: LuisGomez dfarrell07 jamoluhrsen mattw4 mgkwill
18:21:23 <jamoluhrsen> #info mattw4 can drive s3p agenda on cperf
18:21:43 <dfarrell07> #info discussion about reorg of meeting times
18:22:03 <dfarrell07> #info will do clustering part of s3p call on integration call in morning so vratko can join at reasonable time
18:22:12 <dfarrell07> #info will do perf part of s3p and cperf on this call
18:23:37 <dfarrell07> #info jamoluhrsen and LuisGomez talk about stuff jamo is seeing running cperf job in opnfv ci
18:24:02 <dfarrell07> #info jamoluhrsen reports he doesn't see massive perf increase when running on baremetal vs vm in ODL cisit
18:24:44 <dfarrell07> #info LuisGomez says it may be a problem with mdsal data store doing things sequentially, which may mitigate benefits from having more cores
18:25:42 <dfarrell07> #info jamo reports that job is running and working well in opnfv ci, what's next
18:26:13 <dfarrell07> #info one next step is to run upstream robot tests against this deploy in opnfv ci
18:26:28 <dfarrell07> #info another is to loop back to nstat people and help them add second test
18:27:01 <dfarrell07> #info jamoluhrsen's next idea is to work with mattw4 to scale compute nodes in this env
18:27:28 <dfarrell07> #action jamoluhrsen to close cperf jira card about hello world test
18:28:07 <dfarrell07> #action jamoluhrsen and mattw4 to raise cperf jira card about this next compute node scale test
18:28:30 <dfarrell07> #info LuisGomez mentions Andre's test plan for netvirt, that we can follow that
18:28:59 <dfarrell07> #info jamoluhrsen will get flow programming test working in next step, then scale with mattw4
18:29:18 <dfarrell07> #info LuisGomez says we may want a cluster as well, jamoluhrsen says this opnfv install will give us a cluster easy
18:31:16 <dfarrell07> #info LuisGomez says getting a max compute node number would be helpful for lots of ppl
18:33:10 <dfarrell07> #info mattw4 asks about why we use VM instances when doing odl+openstack deploys, why don't we use containers
18:33:37 <dfarrell07> #info mattw4 says we should do docker containers in lxc hosts
18:34:21 <dfarrell07> #info mattw4 is going to take s3p in direction of using container networking and deploy openstack logic
18:37:05 <dfarrell07> #info mattw4 talks about the hacks he's doing to make docker containers into system containers that can run systemd et al
18:38:05 <dfarrell07> #action mattw4 will log into VPN and figure out a few command to launch one of his containers, get it connected to openstack, jamoluhrsen will then make those into tests
18:47:35 <dfarrell07> #endmeeting