13:00:15 <r-mibu> #startmeeting doctor
13:00:15 <collabot> Meeting started Tue Jun 16 13:00:15 2015 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:15 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:15 <collabot> The meeting name has been set to 'doctor'
13:00:26 <r-mibu> #topic roll call
13:01:21 <r-mibu> #chair cgoncalves
13:01:21 <collabot> Current chairs: cgoncalves r-mibu
13:03:10 <bertys> #info Bertrand Souville
13:03:29 <r-mibu> #info Ryota Mibu
13:03:32 <uli-k> #info Uli Kleber
13:03:34 <tojuvone> #info Tomi Juvonen
13:03:40 <dandruta> #info Dan Druta
13:04:10 <TommyL> #info Tommy Lindgren
13:04:18 <GeraldK> #info Gerald
13:04:56 <cgoncalves> sorry, I had a problem with my laptop. joining GTM in a sec
13:05:00 <cgoncalves> #info Carlos Goncalves
13:05:16 <r-mibu> #topic agenda bashing
13:05:21 <r-mibu> #link https://etherpad.opnfv.org/p/doctor_meetings
13:06:09 <uli-k> It is #chair
13:06:22 <GeraldK> https://wiki.opnfv.org/meetings/meetbot
13:07:04 <cgoncalves> #chair GeraldK
13:07:04 <collabot> Current chairs: GeraldK cgoncalves r-mibu
13:07:28 <cgoncalves> anyone else wants to help chairing?
13:08:30 <r-mibu> #topic Nova BP status
13:08:52 <GeraldK> #chair bertys
13:08:52 <collabot> Current chairs: GeraldK bertys cgoncalves r-mibu
13:09:10 <r-mibu> #link https://review.openstack.org/#/c/169836/
13:09:21 <r-mibu> #info spec was approved
13:09:40 <GeraldK> #info Tomi: no progress for code part.
13:14:56 <GeraldK> #info Tomi: different proposals on the way forward: Posting new BP for having host status visible in VM data or in general to have VM states correct in case of hypervisor or host fault.
13:15:34 <GeraldK> #info Tomi: this is currently discussed in the Nova IRC
13:16:06 <GeraldK> #info Bertrand: there had been some positive comments on the second alternative
13:16:59 <MR_Sandvine> #info Manuel Rebellon
13:18:07 <GeraldK> #info can we have BP specs approved June 23? Tomi: will be difficult, but this would not be a showstopper
13:18:51 <GeraldK> #link https://review.openstack.org/#/q/topic:bp/mark-host-down,n,z
13:20:32 <GeraldK> #info BP exists for service disabled notification
13:20:40 <GeraldK> #link https://blueprints.launchpad.net/nova/+spec/service-status-notification
13:21:35 <GeraldK> #info Ryota: two options discussed in deliverable to do notification
13:22:27 <GeraldK> #info Ryota: would be nice to also have this functionality
13:30:53 <r-mibu> #topic Ceilometer BP Status
13:31:13 <r-mibu> #link https://review.openstack.org/#/c/172893/
13:31:26 <bertys> #link https://review.openstack.org/#/c/172893/
13:32:33 <bertys> #info Ryota: Most comments addressed. BP is in good shape. No major issues left
13:33:54 <r-mibu> #topica Deliverable status
13:34:01 <r-mibu> #topic Deliverable status
13:35:12 <GeraldK> #info open comments from Word file and Gerrit.
13:36:15 <GeraldK> #info offline discussion with Ildiko, Ryota, Carlos, Gerald on how to work in gerrit - proposal: create new branch for stable
13:37:57 <tojuvone> Just posted this and will have spec tomorrow for gerrit: https://blueprints.launchpad.net/nova/+spec/get-valid-server-state
13:38:54 <r-mibu> #topic AoB
13:39:27 <GeraldK> #info Ildiko: plan to have ceilometer mid-cycle in July/August
13:39:38 <GeraldK> #link http://doodle.com/64b5x9q4kkmxx4eq#table
13:39:50 <GeraldK> #info meeting place most likely in Europe
13:40:07 <r-mibu> #link http://lists.openstack.org/pipermail/openstack-dev/2015-June/066618.html
13:40:46 <ildikov> #info Ceilometer mid-cycle poll: http://doodle.com/64b5x9q4kkmxx4eq#table
13:41:09 <ildikov> #info mid-cycle etherpad: https://etherpad.openstack.org/p/ceilometer-liberty-midcycle
13:41:20 <GeraldK> #info Update of Doctor committer list
13:41:49 <GeraldK> #link https://wiki.opnfv.org/doctor
13:42:29 <r-mibu> #info next hackfest?
13:43:02 <GeraldK> #info Carlos proposes demo showing the new features available for Doctor, i.e. the code from the BPs
13:45:32 <GeraldK> #action Carlos to prepare and share storyline for demo
13:47:29 <GeraldK> #info strange configuration in Gerrit: you need to be committer to upload new patch set; you cannot upload a new patch set if it was created by another person.
13:52:20 <GeraldK> #info bugs with committer rights etc. -> reach Aric from LF; other more fundamental changes should be discussed in TSC
13:54:52 <uli-k> GeraldK: small change. You need to be contributor to upload new patch set.
13:55:35 * uli-k thanks
13:56:04 <r-mibu> #endmeeting