12:58:39 <r-mibu> #startmeeting doctor
12:58:39 <collabot> Meeting started Tue Jun 30 12:58:39 2015 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:58:39 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:58:39 <collabot> The meeting name has been set to 'doctor'
12:58:52 <tojuvone> #info Tomi Juvonen
12:59:14 <r-mibu> #topic roll call
12:59:52 <r-mibu> #info Ryota Mibu
13:00:15 <TommyL> #info Tommy Lindgren
13:00:20 <cgoncalves> #info Carlos Goncalves
13:01:15 <uli-k> #info Uli
13:01:28 <r-mibu> please put your name with #info command
13:02:38 <r-mibu> https://etherpad.opnfv.org/p/doctor_meetings
13:02:43 <GeraldK> #info Gerald Kunzmann
13:03:44 <r-mibu> #topic agenda bashing
13:03:49 <r-mibu> #link https://etherpad.opnfv.org/p/doctor_meetings
13:04:16 <bryan_att> #info Bryan Sullivan
13:05:14 <r-mibu> #topic Nova BP Status
13:08:52 <tojuvone> Topic on openstack dev mailinglist: How to properly detect and fence a compromised host
13:09:44 <r-mibu> #link http://lists.openstack.org/pipermail/openstack-dev/2015-June/067766.html
13:12:51 <r-mibu> #link https://wiki.openstack.org/wiki/Nova/Liberty_Release_Schedule
13:13:50 <GeraldK> #info "Notification for service status change" from Balazs is delayed as Nova is currently undergoing some rework on the notification part. Ildiko was not able to push that one through.
13:14:26 <GeraldK> #info Ildiko mentioned this could mean a two release delay (-> N-release)
13:16:18 <GeraldK> #link https://blueprints.launchpad.net/nova/+spec/service-status-notification
13:17:29 <GeraldK> #link https://blueprints.launchpad.net/nova/+spec/tag-instances
13:18:03 <GeraldK> #info Tomi: this spec review has gone forward and has many +1.
13:20:31 <tojuvone> server instance tagging: https://review.openstack.org/#/c/177112/
13:25:13 <ildikov> #info Nova feature proposal freeze info: #link http://lists.openstack.org/pipermail/openstack-dev/2015-June/068079.html
13:26:33 <ildikov> #info Nova deadlines: #link http://lists.openstack.org/pipermail/openstack-dev/2015-June/065819.html
13:27:55 <r-mibu> #topic Ceilometer BP Status
13:31:46 <r-mibu> #link https://review.openstack.org/195376
13:33:10 <r-mibu> #topic Demo status
13:34:31 <GeraldK> #info Demo with Zabbix is ready to be presented
13:34:48 <GeraldK> #info can detect compute node failure and report to Nova
13:35:12 <GeraldK> #info Zabbix is also acting as Orchestrator in this demo
13:35:47 <GeraldK> #info Zabbix can be seen as the Inspector of Doctor architecture
13:37:05 <GeraldK> #info demo will show proof of concept
13:38:18 <gurpreet> wasn't Zabbix considered as monitor and Monasca as inspector?
13:38:59 <GeraldK> #info Zabbix is only used for this demo ("quick and dirty hack"), can later be replaced by e.g. Monasca
13:44:38 <r-mibu> #link https://wiki.opnfv.org/_media/doctor/opnfv_doctor_sb_api.20150414.pptx
13:45:57 <r-mibu> #topic Doctor session at OPNFV hackfest
13:54:03 <r-mibu> #topic Deliverables to OPNFV R2
13:58:15 <GeraldK> #action Tommy will propose new sections
13:58:55 <r-mibu> #endmeeting