12:56:59 <r-mibu> #startmeeting doctor
12:57:00 <collabot> Meeting started Tue Aug  4 12:56:59 2015 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:57:00 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:57:00 <collabot> The meeting name has been set to 'doctor'
12:57:12 <r-mibu> #info Ryota Mibu
12:59:33 <GeraldK> sorry, having problems with GTM...
12:59:41 <GeraldK> #info Gerald Kunzmann
13:00:10 <r-mibu> GeraldK, should we wait several minutes?
13:00:40 <r-mibu> #topic roll call
13:00:46 <cgoncalves> #info Carlos Goncalves
13:00:52 <tojuvone> #info Tomi Juvonen
13:01:02 <bertys> #info Bertrand Souville
13:01:08 <maryamtahhan> #info Maryam Tahhan
13:01:14 <ljlamers> #info Larry Lamers
13:01:24 <prakash-dataTap> #info Prakash Kanthi
13:02:25 <r-mibu> https://etherpad.opnfv.org/p/doctor_meetings
13:03:00 <r-mibu> #topic agenda bashing
13:03:06 <r-mibu> #link https://etherpad.opnfv.org/p/doctor_meetings
13:03:12 <ildikov> #info Ildiko Vancsa
13:04:37 <r-mibu> #topic Hackfest Sync (Demos if needed)
13:05:15 <r-mibu> #link https://wiki.opnfv.org/_media/doctor/20150730_doctor_demo_v6.pdf
13:05:16 <GeraldK> #info 2 demos presented in the hackfest. slides can be found in Wiki page.
13:07:57 <GeraldK> #info Ryota is presenting second use case
13:20:24 <GeraldK> #info Prakash: is this functionality part of Arno? Ryota: no, but aim is to have it part of OS Liberty and then have it in B-release
13:21:07 <GeraldK> #info Prakash: how to access code to check it out? Ryota: all code in upstream.. see Doctor etherpad page
13:21:26 <GeraldK> #link https://etherpad.opnfv.org/p/doctor_bps
13:23:48 <r-mibu> #link https://etherpad.opnfv.org/p/doctor_hackfest_20150730
13:24:52 <GeraldK> #topic Report from OPNFV hackfest
13:25:30 <GeraldK> #info agreement to move fault table to Annex
13:25:44 <GeraldK> #link https://etherpad.opnfv.org/p/doctor_hackfest_20150730
13:28:16 <GeraldK> #info Inspector: r-mibu plans to study Monasca and integrate it in demo to find further gaps and issues
13:28:45 <GeraldK> #info also check openstack mailing list for known Monasca bugs
13:29:24 <GeraldK> #info correlation architecture: discussion and description needed
13:31:28 <ildikov> #info Monasca dependencies mail thread I mentioned last week: #link http://lists.openstack.org/pipermail/openstack-dev/2015-May/064153.html
13:36:11 <GeraldK> #info for B-release target is to only accept OS Liberty. Doctor shall make sure all patches are merged upstream.
13:37:22 <r-mibu> #topic Release Planning
13:37:45 <r-mibu> #link https://wiki.opnfv.org/releases/brahmaputra/release_plan
13:38:30 <GeraldK> #info request from Debra. for next milestone we have to show features and dependencies in Jira.
13:40:46 <GeraldK> #action Ryota will start work and then Doctor should review in Jira
13:40:47 <r-mibu> #action Rtyota to start creating Jira items
13:40:52 <GeraldK> #undo
13:42:58 <r-mibu> #info GeraldK mentiones that doctor was added to "baseline" list
13:43:01 <tojuvone> #info Added mark-hostdown to FFE page for nova: https://etherpad.openstack.org/p/liberty-nova-non-priority-feature-freeze
13:43:30 <r-mibu> #topic nova BP status
13:47:03 <GeraldK> #info 1 server-side patch missing. already got some +1, but missing +2
13:47:42 <GeraldK> #info Gerald proposes to directly contact Dan Smith, Sylvain, .. who had commented on this earlier on.
13:50:37 <GeraldK> #info Tomi is in contact with DanSmith who will talk to John later today
13:51:05 <GeraldK> #info Ryota will contact Nova core developer from NEC
13:51:12 <r-mibu> #topic Ceilometer BP Status
13:51:31 <r-mibu> #link https://review.openstack.org/#q,topic:bp/event-alarm-evaluator,n,z
13:54:17 <GeraldK> #info Ryota is also contributing to unit test in AODH
13:55:47 <r-mibu> #topic aob
13:57:55 <r-mibu> #info fastpathmetric team will provide updates
13:58:22 <GeraldK> #info in next meeting
13:58:52 <r-mibu> #endmeeting