13:01:01 <r-mibu> #startmeeting doctor
13:01:01 <collabot> Meeting started Tue Sep  1 13:01:01 2015 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:01 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:01:01 <collabot> The meeting name has been set to 'doctor'
13:01:06 <r-mibu> #topic roll call
13:01:12 <r-mibu> #info Ryota Mibu
13:01:13 <cgoncalves> #info Carlos Goncalves
13:01:53 <r-mibu> please check agenda, https://etherpad.opnfv.org/p/doctor_meetings
13:03:29 <GeraldK> #info Gerald Kunzmann
13:03:37 <tojuvone> #info Tomi Juvonen
13:03:54 <TommyL> #info Tommy Lindgren
13:04:26 <bertys> #info Bertrand Souville
13:05:47 <r-mibu> #topic agenda bashing
13:05:56 <r-mibu> #chair cgoncalves
13:05:56 <collabot> Current chairs: cgoncalves r-mibu
13:06:02 <r-mibu> #chair GeraldK
13:06:02 <collabot> Current chairs: GeraldK cgoncalves r-mibu
13:06:12 <r-mibu> #chair tojuvone
13:06:12 <collabot> Current chairs: GeraldK cgoncalves r-mibu tojuvone
13:06:18 <r-mibu> #chair TommyL
13:06:18 <collabot> Current chairs: GeraldK TommyL cgoncalves r-mibu tojuvone
13:06:24 <r-mibu> #chair bertys
13:06:24 <collabot> Current chairs: GeraldK TommyL bertys cgoncalves r-mibu tojuvone
13:06:37 <r-mibu> #link https://etherpad.opnfv.org/p/doctor_meetings
13:09:24 <r-mibu> #topic Brief update about Nova BPs
13:10:25 <GeraldK> #info Tomi started to prepare manual on this BP, updating the PPT in the Doctor Wiki
13:10:52 <r-mibu> #link https://wiki.opnfv.org/_media/opnfv-doctor-nova-blueprint_v2.pptx
13:18:07 <r-mibu> #info the PPT includes API description and how to use with detail of REST API and CLI
13:19:34 <r-mibu> #info we'll have user manual instead of adding such description into our req doc
13:19:47 <r-mibu> #undo
13:19:47 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2a542d0>
13:20:41 <r-mibu> #info we'll create user manual to have such description instead of adding it into our req doc
13:21:31 <r-mibu> #topic SFQM use cases
13:24:24 <gurpreet> Hi Tommy, can you share more information on CollectD as to what type of information/stats does it provide? Thanks
13:31:07 <GeraldK> #info collect questions to Monasca in Jira ticket DOCTOR-27
13:31:13 <r-mibu> #topic Neutron mark down API
13:31:30 <r-mibu> #link https://jira.opnfv.org/browse/DOCTOR-18?jql=project%20%3D%20DOCTOR
13:33:46 <GeraldK> #info Neutron has two types of status: we can already use the admin state to mark a resource down.
13:34:29 <GeraldK> #info there is no notification from Neutron to Ceilometer. that would be DOCTOR task to implement.
13:35:05 <GeraldK> #info Ryota will comment with more details in the Jira ticket
13:36:07 <GeraldK> #topic Requirement Doc fix: fignum
13:36:37 <GeraldK> #info DOCTOR-13. addressed and closed by bertys
13:37:54 <GeraldK> #info this patch fixed both PDF and HTML versions. there is no more difference between both versions
13:38:00 <GeraldK> #topic Ceilometer event-alarm
13:39:03 <r-mibu> #link https://jira.opnfv.org/browse/DOCTOR-24?jql=project%20%3D%20DOCTOR
13:39:27 <r-mibu> #link https://review.openstack.org/#/c/216945/
13:39:37 <GeraldK> #info serious bug was fixed
13:40:17 <GeraldK> #info we may have to build test scenario. Ryota will do this as next step and write manual
13:40:22 <r-mibu> #link https://review.openstack.org/#/c/218846/
13:40:29 <GeraldK> #info cli is ready to review
13:40:40 <GeraldK> #action ALL to review
13:41:09 <GeraldK> #topic Requirement Doc fix: poison
13:41:20 <GeraldK> #link https://jira.opnfv.org/browse/DOCTOR-8?jql=project%20%3D%20DOCTOR
13:41:42 <GeraldK> #info addressed and closed by Ryota
13:42:21 <r-mibu> #topic DOCTOR-15 move fault table to Annex
13:42:42 <r-mibu> #action all to review JIRA and patch on gerrit
13:42:53 <GeraldK> #link https://gerrit.opnfv.org/gerrit/#/c/1317/
13:43:28 <r-mibu> #topic AoB
13:44:59 <GeraldK> #info few ticket in Jira do not have assignee yet
13:45:16 <GeraldK> #info e.g. DOCTOR-10 and -11
13:48:58 <GeraldK> #info DOCTOR-10 assigned to Tomi
13:49:12 <GeraldK> #info DOCTOR-11 assigned to Bertrand
13:49:19 <GeraldK> #info DOCTOR-16 assigned to Ryota
13:49:33 <GeraldK> #info DOCTOR-17 Ryota will check it
13:50:31 <GeraldK> #info DOCTOR-19 set to minor importance
13:50:55 <GeraldK> #info DOCTOR-21 assigned to Ryota, but requiring support by Tomi and Carlos
13:51:36 <GeraldK> #info DOCTOR-26 assigned to Ildiko
13:53:27 <r-mibu> #endmeeting