12:59:45 <r-mibu> #startmeeting doctor
12:59:45 <collabot> Meeting started Tue Oct 20 12:59:45 2015 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:59:45 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:59:45 <collabot> The meeting name has been set to 'doctor'
13:00:24 <r-mibu> #topic roll call
13:00:29 <r-mibu> #info Ryota Mibu
13:00:53 <bertys> #info Bertrand Souville
13:01:21 <TommyL> #info Tommy Lindgren
13:01:36 <GeraldK> #info Gerald Kunzmann
13:01:49 <ildikov> #info Ildiko Vancsa
13:02:06 <cgoncalves> #info Carlos Goncalves
13:02:21 <tojuvone> #info Tomi Juvonen
13:03:07 <r-mibu> #topic ageda bashing
13:03:09 <r-mibu> #link https://etherpad.opnfv.org/p/doctor_meetings
13:05:02 <r-mibu> #topic OpenStack Summit
13:05:24 <GeraldK> #link https://wiki.openstack.org/wiki/Design_Summit/Mitaka/Etherpads#Nova
13:06:21 <GeraldK> #link https://etherpad.openstack.org/p/mitaka-nova-spec-review-tracking
13:06:40 <GeraldK> #info Tomi's and Balasz's BPs are in the agenda
13:07:51 <GeraldK> #info Balasz BP is currently blocked by PTL (see Etherpad "specs blocked on other efforts being completed")
13:08:04 <GeraldK> #link https://review.openstack.org/182350
13:08:22 <GeraldK> #info Question in Etherpad: "What about having compute nodes disabled when first discovered?"
13:09:53 <GeraldK> #info Ryota: there are BPs related to Tomi's BP in Cinder and Neutron
13:10:07 <r-mibu> #info L79- https://etherpad.opnfv.org/p/doctor_meetings
13:10:45 <GeraldK> #info collection of interesting sessions for Doctor team + team meeting
13:11:31 <GeraldK> #info tentative Doctor team meeting at Wednesday 9-11am
13:12:05 <GeraldK> #action ALL to add interesting session in particular related to our BPs
13:13:06 <GeraldK> ildiko, feel free to propose another time slot...
13:13:45 <GeraldK> what about a meeting room?
13:16:05 <GeraldK> #info we cannot use NEC room. we will find some space in cafeteria or so. will be announced by email.
13:16:43 <GeraldK> #info Dinner of Doctor team on Thursday evening
13:17:10 <GeraldK> #action ALL contact Ryota if you want to join
13:17:35 <GeraldK> #topic Alarms in ETSI NFV & Ceilometer
13:18:25 <GeraldK> #info Tommy is presenting slides on "mapping ETSI NFV & Ceilometer alarms"
13:18:49 <r-mibu> #link https://jira.opnfv.org/browse/DOCTOR-46
13:19:00 <r-mibu> #chair GeraldK
13:19:00 <collabot> Current chairs: GeraldK r-mibu
13:19:20 <GeraldK> #action Tommy to share slides
13:20:18 <GeraldK> #info NFV has to alarm notifications (new alarm + state change) - Ceilometer has only one alarm notification
13:21:11 <r-mibu> #info Resource ID is only in ETSI alarm type
13:21:12 <GeraldK> #info ETSI NFV is more related to alarm definitions in Telco domain, with rootCause, correlatedAlarms, ...
13:22:11 <GeraldK> #info similar notification for new alarm has such details in ETSI NFV
13:22:33 <GeraldK> #info alarm state change notification in ETSI NFV is similar to Ceilometer notification
13:24:22 <GeraldK> #info in Ceilometer this notification is used for both new and updated alarms. Ildikó will double check.
13:28:00 <GeraldK> #info removing details from ETSI NFV may be difficult, but e.g. adding some additional attributes "alarm_name" should be feasible
13:28:19 <r-mibu> #info question raised "should we request modification to ETSI NFV or Ceilometer?" -- the both
13:28:28 <r-mibu> #undo
13:28:28 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2e30950>
13:28:36 <r-mibu> #info question was raised "should we request modification to ETSI NFV or Ceilometer?" -- the both
13:31:06 <GeraldK> #info it would be feasible to make some attributes optional in ETSI NFV. ETSI NFV is not only mirroring OpenStack, but there is also Vmware. some companies in ETSI NFV require some features and would like to see those in the implementations.
13:31:55 <GeraldK> #info maybe these additional attributes are not part of Ceilometer, but some other components.
13:34:30 <r-mibu> #info tommy to add numbers to params as pointer will be used in our discussion
13:36:11 <GeraldK> #info Ceilometer notifications having e.g. an alarm correlation does not mean Ceilometer has to do this correlation and root cause analysis
13:36:41 <GeraldK> #topic Cinder force down
13:36:48 <GeraldK> #link https://etherpad.opnfv.org/p/doctor_bp_cinder
13:37:28 <GeraldK> #info drafted by ZTE
13:37:42 <GeraldK> #action ALL to review the draft
13:38:08 <GeraldK> #info important: this should be synced with Tomi's Nova BP
13:41:13 <GeraldK> #info ZTE has already implemented this BP (also on client-side), but had received some comments (-1's)
13:42:12 <r-mibu> #link https://etherpad.opnfv.org/p/doctor_bps
13:42:25 <cgoncalves> #link https://review.openstack.org/#/c/234001/
13:42:32 <GeraldK> #link https://review.openstack.org/#/c/234001/
13:42:35 <GeraldK> #undo
13:42:35 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x2fdeb90>
13:43:02 <r-mibu> #topic JIRA Issue check
13:43:20 <r-mibu> #link JIRA Issue check
13:43:27 <r-mibu> #undo
13:43:27 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x2fde9d0>
13:44:36 <GeraldK> #link https://jira.opnfv.org/browse/DOCTOR-43?jql=project%20%3D%20DOCTOR%20and%20updated%20%3E%20%22-1w%22
13:45:04 <r-mibu> #topic OPNFV Summit
13:45:15 <r-mibu> #link https://etherpad.opnfv.org/p/doctor_meetings
13:46:15 <GeraldK> #info tentative schedule see https://etherpad.opnfv.org/p/doctor_meetings
13:51:17 <r-mibu> #info GeraldK presented service provider PoC demo of Doctor
13:51:27 <bertys> Gerald presents demo plans for OPNFV Summit
13:53:17 <GeraldK> #info demo is based on OpenStack Liberty showing Doctors efforts
13:53:59 <GeraldK> #info come and see the demo, spread word on it and help to increase our visbility
13:54:07 <bertys> #topic Next meeting
13:55:09 <GeraldK> #info next meeting F2F in Tokyo; skip regular online meeting for next week
13:55:20 <r-mibu> #info next meeting will be on Nov 3
13:56:00 <r-mibu> #topic AOB
13:56:03 <GeraldK> Tommy, you want to join via GTM?
13:56:37 <GeraldK> #info Self-introduction by Masa Miyazawa (KDDI)
13:58:18 <TommyL> No Ryota, I will be in an ETSI NFV meeting in Jersey City at the same time
13:58:55 <GeraldK> #info Self-introduction by Tomonobu Niwa (KDDI)
14:00:12 <r-mibu> #endmeeting