13:59:27 <r-mibu> #startmeeting doctor
13:59:27 <collabot`> Meeting started Tue Nov 17 13:59:27 2015 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:27 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:27 <collabot`> The meeting name has been set to 'doctor'
14:00:11 <cgoncalves> #info Carlos Goncalve
14:00:24 <tojuvone> #info Tomi Juvonen
14:00:46 <r-mibu> #topic roll call
14:00:51 <r-mibu> #info Ryota Mibu
14:01:05 <ildikov> #info Ildiko Vancsa
14:01:07 <r-mibu> #chair cgoncalves
14:01:07 <collabot`> Current chairs: cgoncalves r-mibu
14:01:14 <r-mibu> #chair tojuvone
14:01:14 <collabot`> Current chairs: cgoncalves r-mibu tojuvone
14:01:15 * ildikov will join to the call in a few minutes
14:01:25 <r-mibu> #chair ildikov
14:01:25 <collabot`> Current chairs: cgoncalves ildikov r-mibu tojuvone
14:03:06 <r-mibu> https://etherpad.opnfv.org/p/doctor_meetings
14:04:02 <GeraldK> #info Gerald Kunzmann
14:06:39 <dandruta> #info Dan Druta
14:08:16 <r-mibu> #topic OPNFV Summit Report
14:08:33 <r-mibu> #link https://wiki.opnfv.org/meetings/doctor#nov_9-10_2015
14:08:47 <TommyL> #info Tommy Lindgren
14:12:26 <cgoncalves> #info Doctor presentation was attended by 40-50 people
14:12:46 <cgoncalves> #link https://wiki.opnfv.org/_media/doctor/opnfv_doctor_20151111.final.pptx
14:13:12 <cgoncalves> #info Around 200 people visit us at the NTT DOCOMO booth
14:13:26 <cgoncalves> #info Doctor project also had a demo
14:13:33 <cgoncalves> #link https://wiki.opnfv.org/_media/opnfv_doctordemo_20151111.final.pptx
14:14:19 <r-mibu> #topic Functest
14:14:34 <r-mibu> #link https://jira.opnfv.org/browse/DOCTOR-22
14:15:40 <GeraldK> #info DOCTOR-22 was updated based on discussion with functest team in OPNFV Summit
14:34:07 <GeraldK> #info discussion on detailed functest process. if someone else is uploading a new patch/code and this breaks Doctor functests, the other persons should be responsible to fix the issue with help by Doctor team
14:35:01 <GeraldK> #info Carlos proposes a similar procedure as in OpenStack where each new commit will trigger code/functionality validation
14:39:06 <GeraldK> #info Bryan suggests the intended process should be captured in some document
14:39:07 <cgoncalves> #info Carlos suggests adding OPNFV CI to upstream projects (e.g. OpenStack, OpenDaylight) as Jenkins slave. Such slave would run OPNFV validation tests and report back to upstream projects and OPNFV about some test failure/requirement violation. If new commit in upstream breaks OPNFV requirements, the contribution should not be rejected
14:39:28 <r-mibu> #info action ryota to update test responsibility with functest team
14:41:40 <r-mibu> #info action carlos to check OPNFV CI against upstream (OpenStack)
14:43:47 <cgoncalves> #action Doctor team to help review Cinder mark-down blueprint https://review.openstack.org/#/c/238832/
14:44:14 <r-mibu> #topic Puppet Script for Congress Integration
14:46:21 <r-mibu> #info https://etherpad.opnfv.org/p/doctor_use_case_for_b_release
14:48:15 <r-mibu> #link https://jira.opnfv.org/browse/GENESIS-59
14:48:37 <GeraldK> #action Ildiko to check if Aodh is also included
14:49:46 <GeraldK> #info Bryan is concerned that a Jira ticket does not mean someone will actually work on this task
14:52:41 <GeraldK> #info Bryan had talked to Installer team and seems they do not have resources to work on all requirement components of all projects, so it would require Doctor team to work on this
14:53:13 <GeraldK> #info Carlos is assuming that Genesis team will take care; at least this would be preferred
14:54:27 <r-mibu> #topic JIRA Issue check
14:55:10 <r-mibu> #link https://jira.opnfv.org/browse/DOCTOR-46?jql=project%20%3D%20DOCTOR%20and%20duedate%20%3C%20now()
14:55:27 <cgoncalves> #info Projects bringing requirements to OPNFV installers would also need to learn about each installer and that's time-consuming. a collaborative task force from both sides is of paramount
14:59:37 <r-mibu> #endmeeting