14:00:24 <r-mibu> #startmeeting doctor
14:00:24 <collabot> Meeting started Tue Dec  8 14:00:24 2015 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:24 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:24 <collabot> The meeting name has been set to 'doctor'
14:00:32 <r-mibu> #topic roll call
14:00:35 <cgoncalves> #info Carlos Goncalves
14:00:37 <tojuvone> #info Tomi Juvonen
14:00:48 <r-mibu> #chair cgoncalves cgoncalves
14:00:48 <collabot> Current chairs: cgoncalves r-mibu
14:02:37 <r-mibu> agend for today: https://etherpad.opnfv.org/p/doctor_meetings
14:03:02 <ildikov> #info Ildiko Vancsa
14:04:11 <TommyL> #info Tommy L
14:04:41 <r-mibu> #chair ildikov TommyL
14:04:41 <collabot> Current chairs: TommyL cgoncalves ildikov r-mibu
14:04:54 <mtahhan> #info Maryam Tahha
14:04:58 <r-mibu> #topic agenda bashing
14:04:59 <GeraldK> #info Gerald Kunzmann
14:05:07 <r-mibu> #link https://etherpad.opnfv.org/p/doctor_meetings
14:05:11 <dandruta> #info Dan Druta
14:07:12 <r-mibu> #topic doctor docs
14:07:21 <GeraldK> #info reminder: next milestone for Brahmaputra is in one month
14:08:37 <r-mibu> #link http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2015-December/006948.html
14:09:47 <r-mibu> #link https://jira.opnfv.org/browse/DOCTOR-3
14:10:13 <r-mibu> #link https://gerrit.opnfv.org/gerrit/#/c/856/
14:13:17 <GeraldK> #action Carlos to finish by MS-E
14:13:22 <r-mibu> #link https://jira.opnfv.org/browse/DOCTOR-11
14:14:52 <GeraldK> #action Bertrand to create rst file, preferrably by MS-E, but latest by next OPNFV Summit
14:16:10 <GeraldK> #link https://wiki.opnfv.org/_media/doctor/opnfv_doctor_20151013.pptx current version of the flow
14:16:55 <r-mibu> #link https://jira.opnfv.org/browse/DOCTOR-17
14:18:14 <GeraldK> #info Ryota will work on this task within this year to ensure it is included in Brahmaputra
14:19:51 <r-mibu> #topic Cinder BP
14:20:45 <GeraldK> do we have a link for a draft?
14:21:26 <r-mibu> #link https://review.openstack.org/#/c/238832/
14:21:34 <r-mibu> but it stopped
14:21:52 <GeraldK> #info ZTE last week has had discussion with Cinder core reviewer
14:22:10 <GeraldK> #info mark host down in Cinder seems to make no sense
14:22:20 <r-mibu> #link https://github.com/openstack/cinder-specs/blob/master/specs/mitaka/cinder-volume-active-active-support.rst
14:22:41 <r-mibu> #link https://github.com/openstack/cinder-specs/blob/master/specs/mitaka/ha-aa-tooz-locks.rst
14:24:12 <GeraldK> #info new approach is change to "service group BP"
14:25:49 <GeraldK> #info Ryota is asking whether one BP is sufficient?
14:26:52 <GeraldK> #info other areas like active-active-volumnes are addressed by other Cinder members?
14:31:02 <GeraldK> #info yes
14:31:18 <GeraldK> #info is there any deadline for the Cinder BP proposal?
14:31:38 <r-mibu> #link http://lists.openstack.org/pipermail/openstack-dev/2015-November/078222.html
14:31:39 <ljlamers> #info Larry  Lamers
14:32:11 <r-mibu> #info deadline for BP approval in cinder is Jan 19
14:32:53 <GeraldK> #info ZTE currently is investigating how to best start this new BP
14:34:11 <r-mibu> #topic Neutron RFE
14:34:30 <r-mibu> #link https://bugs.launchpad.net/neutron/+bug/1513144
14:36:43 <GeraldK> #info core reviewers have different idea to realize the feature than we had implemented for Nova
14:37:30 <GeraldK> #info new idea is to allow admins to evacuate the agents.
14:37:59 <GeraldK> #info seems there is now some agreement from some core reviewers. Carlos would like to discuss this in Doctor meeting.
14:38:43 <GeraldK> #info Ildiko: is this automated reaction (evacuation) in scope of Doctor project?
14:39:43 <GeraldK> #info Neutron already has this evacuation action in place. this is available for Layer-3 and HCP agents.
14:40:22 <GeraldK> #info Zabbix could report issues to the admin and admin could call this new API to evacuate the node.
14:43:05 <GeraldK> #info what would be end result of a network evacuation? would be transparent to the user; e.g. a router software may be moved to a different phyiscal host
14:43:18 <GeraldK> #info but also just could mean moving the agent
14:44:02 <GeraldK> #info you may have ACT-SBY or just ACT configuration
14:45:50 <GeraldK> #info this step would be related to the recovery actions
14:46:55 <GeraldK> #info Neutron can already do fail-over in case of network issues.
14:47:22 <GeraldK> #info Ildiko thinks this BP belongs more to HA project, than Doctor.
14:48:10 <GeraldK> #info we are taking about agents belonging to Neutron, so Tommy agrees this is more HA than Doctor.
14:48:22 <GeraldK> #undo
14:48:33 <GeraldK> #info we are taking about agents belonging to Neutron, so Tommy agrees this may be more HA than Doctor.
14:51:29 <r-mibu> #info continue discussion offline
14:51:45 <r-mibu> #topic JIRA Issues
14:51:58 <r-mibu> #link https://jira.opnfv.org/browse/DOCTOR-46?jql=project%20%3D%20DOCTOR%20and%20duedate%20%3C%20now()
14:51:58 <GeraldK> #link https://jira.opnfv.org/browse/DOCTOR-46?jql=project%20%3D%20DOCTOR%20and%20duedate%20%3C%20now()
14:52:22 <GeraldK> #info list of open Jira issues
14:52:29 <r-mibu> #link https://jira.opnfv.org/browse/DOCTOR-16
14:53:07 <GeraldK> #info Inspector: detailed gap analysis with Monasca; prio changed to minor as we may use Congress
14:54:04 <GeraldK> #info another candidate is Vitrage
14:57:37 <GeraldK> #info another issue is limited resources
14:58:07 <GeraldK> #info it would be good to start table with gap analysis and results
14:59:16 <GeraldK> #info Ryota will work on this task, but on high-level
15:00:28 <r-mibu> #info we'll handle this topic next week
15:00:31 <r-mibu> #endmeeting