14:00:57 <r-mibu> #startmeeting doctor
14:00:57 <collabot`> Meeting started Tue Dec 22 14:00:57 2015 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:57 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:57 <collabot`> The meeting name has been set to 'doctor'
14:01:04 <r-mibu> #topic roll call
14:01:11 <r-mibu> #info Ryota Mibu
14:01:16 <tojuvone> #info Tomi Juvonen
14:03:48 <r-mibu> I'm not in my office - let me know if my voice is breaking...
14:05:10 <Tommy_> #info "Tommy Lindgren"
14:05:14 <r-mibu> #link https://etherpad.opnfv.org/p/doctor_meetings
14:05:24 <bertys> #info Bertrand Souville
14:05:29 <GeraldK> #info Gerald Kunzmann
14:05:44 <GeraldK> #topic Agenda check
14:06:01 <GeraldK> did we start the meeting?
14:06:11 <r-mibu> yes
14:06:19 <r-mibu> #chair GeraldK
14:06:19 <collabot`> Current chairs: GeraldK r-mibu
14:06:26 <GeraldK> #topic Agenda check
14:06:31 <r-mibu> #chair bertys Tommy_
14:06:31 <collabot`> Current chairs: GeraldK Tommy_ bertys r-mibu
14:07:07 <r-mibu> #topic Milestone E forcus
14:08:17 <GeraldK> #info Ryota reports that OPNFV testlabs are not ready for the test cases, so he had to create his own environment
14:08:34 <GeraldK> #info plan is to finalize by Friday and share it for review
14:10:22 <GeraldK> #info according to Debra "micro-milestones", code freeze for test cases is Jan 12
14:11:38 <bertys> #link https://etherpad.opnfv.org/p/steps_to_brahmaputra
14:13:57 <r-mibu> #link http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2015-December/007271.html
14:15:09 <r-mibu> #action ryota to report milestone E readiness by Jan 5th
14:16:13 <GeraldK> #link https://wiki.opnfv.org/releases/brahmaputra/release_plan/doctor_milestone_e_report
14:17:00 <r-mibu> #topic JIRA issues
14:17:02 <r-mibu> #link https://jira.opnfv.org/secure/RapidBoard.jspa?rapidView=71&view=detail&selectedIssue=DOCTOR-42
14:22:04 <GeraldK> #info Bertrand will address DOCTOR-11 by Jan 5th
14:22:44 <GeraldK> #info Decision not to use Tempest plugin for Brahmaputra for Doctor, as it is too risky
14:25:44 <GeraldK> #info Tomi reports DOCTOR-29 is progressing quite well
14:29:33 <r-mibu> #info Gerald proposed to add sub tasks under Doctor-37 such as storage, network, ...
14:35:46 <GeraldK> #info next meeting on Jan 5th
14:37:55 <GeraldK> #info raise all issues/questions via email, do not wait until next call which is already MS-E due date
14:38:09 <GeraldK> #info Merry Xmas and happy new year
14:01:11 <collabot`> r-mibu: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
14:01:28 <cgoncalves> #info Carlos Goncalves
14:01:40 <r-mibu> #endmeeting