14:00:46 <r-mibu> #startmeeting doctor
14:00:46 <collabot> Meeting started Tue Jan 19 14:00:46 2016 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:46 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:46 <collabot> The meeting name has been set to 'doctor'
14:00:53 <r-mibu> #topic roll call
14:01:36 <ildikov> #info Ildiko Vancsa
14:01:38 <cgoncalves> #info Carlos Goncalves
14:01:52 <tojuvone> #info Tomi Juvonen
14:02:03 <bertys> #info Bertrand Souville
14:03:00 <r-mibu> #info Ryota Mibu
14:03:04 <GeraldK> #info Gerald Kunzmann
14:03:11 <Tommy> #info Tommy Lindgren
14:04:17 <r-mibu> #topic agenda bashing
14:04:19 <r-mibu> https://etherpad.opnfv.org/p/doctor_meetings
14:04:22 <r-mibu> #link https://etherpad.opnfv.org/p/doctor_meetings
14:04:46 <TommyL> #info Tommy Lindgren
14:05:03 <mtahhan> #info Maryam Tahhan
14:05:19 <r-mibu> #topic OPNFV B release Readiness
14:05:36 <dandruta> #info Dan Druta
14:05:48 <GeraldK> #info Deployment tools code freeze: Status: Not ready, Aodh support is still missing
14:06:50 <GeraldK> #info Ildiko (for Fuel) and Ryota (for Apex) are checking progress
14:07:32 <GeraldK> #info Apex has a patch up, we are trying to get it to work.
14:08:15 <GeraldK> #info Aodh will not be supported by Fuel 8. We have to use a plugin to install it. Doctor team would need to write that plugin.
14:08:35 <GeraldK> #info officially deadline is today
14:09:08 <GeraldK> #info Michael is working on getting AODH support for Doctor into Apex.
14:09:26 <GeraldK> #link https://gerrit.opnfv.org/gerrit/#/c/6631/ patch WIP
14:10:56 <GeraldK> #link https://review.openstack.org/#/c/241408 WIP - Deploy Aodh services, replacing Ceilometer Alarm
14:12:04 <r-mibu> #info Fuel support ceilometer (not enabled in default)
14:12:35 <GeraldK> #info Ildiko asks whether we had been using Aodh earlier, e.g. for a demo?
14:13:58 <GeraldK> #info we used Aodh in OPNFV demo using devstack. could be an alternative (but not preferred) solution
14:16:06 <r-mibu> #info ceilometer-alarming should be disabled when we use aodh
14:16:26 <GeraldK> #info Liberty version of Ceilometer (the old version) should also contain the alarming service. this was not deleted to provide some more time to change over. problem is that this old version does not contain the new Doctor features.
14:17:51 <GeraldK> #link https://review.openstack.org/#/c/258520/ link to plugin
14:20:50 <GeraldK> #info proposal to make a decision by Friday (via email). also check possibility to get an exception by Debra.
14:21:36 <GeraldK> #info Testing tools and test cases: Status: Done in Doctor, functest integration done (Jan 15), but no test
14:24:22 <GeraldK> #info Scenarios:     Status: No, but can be started quickly once deployment tool is readay (test scenario can be triggered by doctor script change)
14:25:27 <GeraldK> #info Documentation: platform overview is ready, but config guide and use manual are still missing
14:26:18 <GeraldK> #topic OpenStack BPs
14:26:38 <r-mibu> #chair GeraldK
14:26:38 <collabot> Current chairs: GeraldK r-mibu
14:26:51 <r-mibu> #topic OpenStack BPs
14:27:17 <GeraldK> #info get-valid-server state is merged
14:27:47 <GeraldK> #link https://etherpad.opnfv.org/p/doctor_bps Doctor BPs
14:28:55 <GeraldK> #link https://review.openstack.org/#/q/topic:bp/get-valid-server-state Get-valid-server-state
14:29:21 <GeraldK> #info still waiting for review of Nova CLI (one patch)
14:32:18 <r-mibu> #info neutron: carlos reported that HA team will start discussion after B release
14:33:12 <GeraldK> #info Cinder: difficulties to get acceptance. more help for review is requested
14:33:30 <r-mibu> #link https://blueprints.launchpad.net/openstack/?searchtext=add-servicegroup-using-tooz
14:33:39 <GeraldK> #link https://review.openstack.org/#/c/258968/
14:34:05 <GeraldK> #action join in the discussion and support the BP
14:35:51 <GeraldK> #info BP is on the agenda for tomorrows Cinder meeting
14:42:55 <GeraldK> #info when uploading a new patch set, it should come with some lines explaining how the new patch is addressing the previous comments
14:46:13 <GeraldK> #info spec approval deadline is Jan 19th, but will be discussed in tomorrow's call
14:46:23 <GeraldK> #info Ildiko will try to join the call
14:47:01 <r-mibu> #info cinder meeting will be held at 1600 utc tomorrow
14:48:49 <GeraldK> #link https://review.openstack.org/#/c/245678/
14:49:42 <GeraldK> #info it had a "+2" from PTL, but Balasz had to rebase it so we lost the "+2" on the latest patch. missing review from other reviewers.
15:00:32 <r-mibu> #endmeeting