14:01:33 <r-mibu> #startmeeting doctor
14:01:33 <collabot> Meeting started Tue Jan 26 14:01:33 2016 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:33 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:33 <collabot> The meeting name has been set to 'doctor'
14:02:38 <r-mibu> i'm waiting to boot up gtm client...
14:02:55 <cgoncalves> #info Carlos Goncalves
14:03:05 <tojuvone> #info Tomi Juvonen
14:04:09 <r-mibu> #topic roll call
14:04:14 <r-mibu> #info Ryota Mibu
14:04:26 <r-mibu> #chair tojuvone cgoncalves
14:04:26 <collabot> Current chairs: cgoncalves r-mibu tojuvone
14:05:01 <bertys> #info Bertrand Souville
14:05:07 <mtahhan> #info Maryam Tahhan
14:05:51 <r-mibu> #topic agenda bashing
14:05:54 <r-mibu> #link https://etherpad.opnfv.org/p/doctor_meetings
14:06:36 <r-mibu> #topic OPNFV B release Readiness
14:06:43 <tommyL> #info tommy lindgren
14:10:41 <GeraldK> #info Gerald Kunzmann
14:10:44 <GeraldK> sorry for being late
14:12:05 <GeraldK> hello. can you hear us?
14:12:25 <cgoncalves> GeraldK: no
14:12:35 <cgoncalves> GeraldK: I can now
14:13:42 <GeraldK> #info using Apex and RedHat patch, where you able to create event alarm in your local environment?
14:14:28 <cgoncalves> #info a new patchset was submitted to Apex Gerrit today fixing Aodh support
14:14:32 <cgoncalves> #link https://gerrit.opnfv.org/gerrit/#/c/7951/
14:17:05 <GeraldK> #info with two weeks more time for B-release, we would have higher probability to also have Fuel support
14:17:25 <r-mibu> #topic OpenStack BPs
14:17:30 <ildikov> hi
14:18:05 <r-mibu> cool, can you share the nova development status?
14:18:28 <GeraldK> starting with Tomi
14:18:58 <GeraldK> #info get-valid-server-state got merged
14:19:00 <ildikov> hi, sorry I'm only on IRC, I have another meeting in parallel
14:19:18 <r-mibu> #link https://review.openstack.org/#q,topic:bp/mark-host-down,n,z
14:20:20 <r-mibu> #link https://blueprints.launchpad.net/nova/+spec/service-status-notification
14:20:22 <GeraldK> #info merged
14:20:25 <ildikov> #info Notification for service status change is merged
14:21:05 <ildikov> #info the other parts of the Versioned Notification API spec, which are ready is about to get merged too
14:21:17 <tojuvone> #info Correct link for get-valid-server-state:
14:21:24 <tojuvone> #link https://review.openstack.org/#/q/topic:bp/get-valid-server-state,n,z
14:21:32 <ildikov> #info converting already existing notifications is going to happen in Newton
14:23:27 <r-mibu> ildikov: thanks!
14:24:23 <GeraldK> #info Tomi: during the review of get-valid-server-state, we had been discussion about "filter" option. this will be addressed in Newton.
14:27:43 <GeraldK> #action update the BPs on the wikipage.
14:29:04 <GeraldK> #link https://wiki.opnfv.org/community/openstack
14:29:14 <GeraldK> #link https://etherpad.opnfv.org/p/doctor_bps
14:33:54 <GeraldK> #info use case for Cinder BP is missing which is a requirement to be accepted
14:34:05 <ildikov> r-mibu: np, I hope the timing was ok-ish :)
14:34:36 <GeraldK> #info this is something we have to work on / improve
14:36:21 <r-mibu> #info cinder bp: we need detailed use case to get the spec accepted
14:37:01 <GeraldK> #topic Hackfest
14:37:29 <GeraldK> #undo
14:37:44 <GeraldK> #info r-mibu proposes to have discussion on Cinder BP in next meeting
14:40:20 <GeraldK> #info GeraldK proposes to invite OPNFV Cinder experts to the Doctor meeting and prepare some slides for the discussion (with use case proposal and the proposed solution)
14:44:01 <r-mibu> #info GeraldK proposes to send email to tech discuss to find cinder expert
14:44:15 <GeraldK> #topic OPNFV Hackfest
14:44:16 <r-mibu> #topic Q1 2016 Hackfest
14:44:41 <GeraldK> #link https://etherpad.opnfv.org/p/Q1'2016_Hackfest
14:48:13 <r-mibu> #info Ryota propose to have design sessions
14:49:06 <r-mibu> #info Maryam propose to have a hacking session to integrate collectd and doctor stuff
14:55:05 <r-mibu> #info we'll make attendee list in etherpad page
14:57:37 <r-mibu> #info Intel maight provide machines in lab, so that we can do hacking session...
14:57:44 <r-mibu> #endmeeting