13:00:37 <r-mibu> #startmeeting doctor
13:00:37 <collabot`> Meeting started Tue Mar 29 13:00:37 2016 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:37 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:37 <collabot`> The meeting name has been set to 'doctor'
13:00:42 <r-mibu> will start gtm soon
13:01:03 <r-mibu> i'm finding link...
13:01:20 <cgoncalves> r-mibu: https://global.gotomeeting.com/join/409154429
13:01:31 <r-mibu> thanks!
13:01:36 <mtahhan> #info Maryam Tahhan
13:01:49 <cgoncalves> #info Carlos Goncalves
13:01:58 <tojuvone> #info Tomi Juvonen
13:02:02 <ildikov> #info Ildiko Vancsa
13:02:36 <r-mibu> #info Ryota Mibu
13:03:27 <TommyL> #info I am stuck in a NFV meeting today
13:04:23 <r-mibu> #link https://etherpad.opnfv.org/p/doctor_meetings
13:04:40 <r-mibu> #topic agenda bashing
13:04:55 <r-mibu> TommyL, got it
13:07:18 <r-mibu> #topic collectd update
13:12:45 <r-mibu> #info collectd plugins are pushed... SFQM will enhance API for performance in C
13:13:04 <r-mibu> #info Maryam will share all updates via email
13:15:14 <r-mibu> #topic OPNFV Summit proposals
13:16:18 <r-mibu> #info we agreed to share ideas for summit CFP in the last meeting
13:18:49 <r-mibu> #info Carlos has a CFP plan presenting with Maryam, Emma and KDDI Lab - based on session accepted in OpenStack summit
13:19:02 <GeraldK> do we have a list with the CFP ideas in some Etherpad or so?
13:19:19 <r-mibu> GeraldK, +1!
13:21:33 <cgoncalves> GeraldK: afaik we don't but would be valuable to have it on etherpad, yes
13:26:51 <cgoncalves> mtahhan: that was quick! (wrt your email to tech-discuss) :-)
13:42:29 <GeraldK> #action all review CFP proposals in https://etherpad.opnfv.org/p/doctor_meetings
13:44:40 <r-mibu> #topic Maintenance spec
13:44:55 <tojuvone> #link https://review.openstack.org/296995/
13:45:13 <mtahhan> sorry got to drop
13:45:35 <cgoncalves> mtahhan: thanks for the updates. cya
13:51:44 <r-mibu> #info Tomi explained the spec and discussion on it
13:52:47 <r-mibu> #info shouldn't we have doctor internal discussion before submitting a spec to OpenStack/upstream?
13:54:53 <r-mibu> #info there was a deadline, and we can start discussion earlier asap to get feedback from OpenStack devs
13:55:26 <r-mibu> #info at least, we should have one iteration before publishing it from the team
13:55:31 <cgoncalves> #info agrees that at least a first iteration should be done between Doctor members, and submitted to OpenStack Gerrit later after some level of agreement
13:57:12 <GeraldK> 3 mins left for the AOB
13:58:04 <r-mibu> #topic aob
13:58:18 <r-mibu> #info fuel now supports aodh!
13:58:54 <ildikov> #link https://review.openstack.org/#/q/topic:bp/fuel-aodh-integration
14:01:39 <r-mibu> #endmeeting