13:00:31 <r-mibu_> #startmeeting doctor
13:00:31 <collabot`> Meeting started Tue Apr  5 13:00:31 2016 UTC.  The chair is r-mibu_. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:31 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:31 <collabot`> The meeting name has been set to 'doctor'
13:00:38 <cgoncalves> #info Carlos Goncalves
13:00:56 <r-mibu_> #info Ryota Mibu
13:01:26 <tojuvone> #info Tomi Juvonen
13:01:41 <mtahhan> #info Maryam Tahhan
13:02:48 <GeraldK> #info Gerald Kunzmann
13:03:22 <r-mibu_> #topic agenda bashing
13:03:26 <bryan_att> #info Bryan Sullivan
13:03:27 <r-mibu_> #link https://etherpad.opnfv.org/p/doctor_meetings
13:03:58 <bryan_att> Ryota, please add discussion of use cases for testing under the models project.
13:04:24 <bryan_att> This is to address the Jira topic I opened
13:06:14 <r-mibu_> #topic Colorado release planning
13:06:47 <GeraldK> #info     Compass4NFV plans to support Doctor (<https://wiki.opnfv.org/display/compass4nfv/Compass4nfv+C+release+plan>)
13:07:25 <GeraldK> #info cgoncalves: do we need to have support for Vitrage and Congress? Yes.
13:07:32 <r-mibu_> #link https://etherpad.opnfv.org/p/doctor_c_release_planning
13:07:39 <GeraldK> #action we need to create related issues
13:08:15 <r-mibu_> #info bryan_att has integrated congress in joid
13:09:46 <tommyL> #info Tommy Lindgren
13:18:17 <GeraldK> #info r-mibu has created 3 epics for Colorado release
13:20:22 <r-mibu_> #topic Maintenance use cases
13:20:52 <GeraldK> #info tojuvone report from Nova API meeting:
13:21:15 <GeraldK> #info they like the maintenance window use case, but want to see the big picture first.
13:22:16 <r-mibu_> #link https://review.openstack.org/#/c/296995/
13:24:10 <GeraldK> #info bryan_att reports about plans to re-establish/re-create the Telco WG inside OpenStack
13:26:05 <GeraldK> #info tojuvone mentions the maintenance problem is not limited to Operators
13:28:24 <GeraldK> #info GeraldK proposes to have a design session in OpenStack to discuss about maintenance big picture.
13:29:14 <GeraldK> #info ildikov mentiones there may be alternative options to discuss this in the Summit
13:31:57 <ildikov> #info Bryan suggests to secure a slot on the Operators' meetup
13:34:28 <r-mibu_> sorry...
13:37:38 <bryan_att> #link https://etherpad.openstack.org/p/AUS-ops-meetup
13:38:15 <bryan_att> That's the link - the message was "Re: [Openstack-operators] Austin Summit Ops Summit - Agenda Brainstorming" on openstack-operators@lists.openstack.org
13:42:14 <ildikov> #info cross-project session planning etherpad: #link https://etherpad.openstack.org/p/newton-cross-project-sessions
13:43:21 <r-mibu_> #topic OpenStack Summit Demos
13:46:07 <r-mibu_> #topic Tests with Models project
13:46:17 <bryan_att> For the Models use case tests, the question is what fault/maint features can be requested by the VNF developer or SP through the templates for VNFDs/NSDs? The idea is to establish a common test mechanism so model-based features can be tested across VNFMs and as part of Functest.
13:59:12 <bryan_att> #link https://github.com/Orange-OpenSource/opnfv-cloudify-clearwater
13:59:32 <bryan_att> #link https://github.com/Orange-OpenSource/opnfv-cloudify-clearwater/blob/master/types/clearwater.yaml
13:59:46 <cgoncalves> folks, we need to close the meeting
14:02:12 <r-mibu_> #endmeeting