13:00:12 <r-mibu> #startmeeting doctor
13:00:12 <collabot> Meeting started Tue Apr 12 13:00:12 2016 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:12 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:12 <collabot> The meeting name has been set to 'doctor'
13:00:33 <cgoncalves> #info Carlos Goncalves
13:00:42 <tojuvone> #info Tomi Juvonen
13:00:45 <r-mibu> #topic roll call
13:00:50 <r-mibu> #info Ryota Mibu
13:00:59 <r-mibu> #chair cgoncalves tojuvone
13:00:59 <collabot> Current chairs: cgoncalves r-mibu tojuvone
13:03:30 <bertys_> #info Bertrand Souville
13:03:51 <tommyL> #info Tommy Lindgren
13:04:02 <r-mibu> #link https://etherpad.opnfv.org/p/doctor_meetings
13:05:30 <cgoncalves> bryan_att: https://jira.opnfv.org/browse/DOCTOR-56
13:05:33 <GeraldK> #info Gerald Kunzmann
13:05:45 <bryan_att> #info Bryan Sullivan
13:05:50 <r-mibu> #topic Colorado release planning
13:06:02 <r-mibu> #link https://wiki.opnfv.org/display/doctor/Colorado+Planning
13:10:07 <bryan_att> I'm wrapping up Copper for R2SR2 and will migrate Congress install to Mitaka in the next couple of weeks. For R3 I will support both post-deploy install via bash (current) and CI/CD-deploy via puppet, with goal of supporting all installers.
13:10:10 <GeraldK> #info https://jira.opnfv.org/browse/DOCTOR-57 Ifat will send instruction on how to install
13:10:50 <ljlamers> #info Larry Lamers
13:11:05 <mtahhan> #info Maryam Tahhan
13:11:43 <GeraldK> r-mibu, you may want to change 56 and 57 to an epic and then create the two tasks inside
13:11:51 <r-mibu> #link https://github.com/muroi/congress/blob/doctor-poc/congress/datasources/doctor_driver.py
13:12:31 <cgoncalves> #info Bryan requested integration of Congress in Fuel: https://jira.opnfv.org/projects/FUEL/issues/FUEL-119?filter=allopenissues
13:14:10 <GeraldK> #info FUEL-19 is the related Jira ticket
13:17:13 <GeraldK> r-mibu, ignore my previous comment, as 56/57 are already part of an Epic themselves
13:18:26 <GeraldK> #link https://jira.opnfv.org/browse/DOCTOR-55 are there any plans for new test cases?
13:18:26 <tojuvone> problem with mike
13:18:48 <tojuvone> sure
13:19:07 <tojuvone> So I can take jira 55
13:19:17 <tojuvone> and..
13:19:33 <tojuvone> it could go with existing test case where forcing down service
13:20:12 <tojuvone> can check trought this get valid server state thingm that it can be seen in servers API
13:25:54 <GeraldK> #info Carlos reports we need Jira ticket for Aodh on FUEL
13:26:22 <GeraldK> r-mibu, if we want to target Aodh support for all installers, we should make it a GENESIS requirement
13:26:29 <r-mibu> #link https://review.openstack.org/#/q/topic:bp/fuel-aodh-integration
13:26:35 <GeraldK> Genesis deadline for installer requirements in Colorado	is May/2 (see email by Frank)
13:29:57 <r-mibu> #action ryota to create 3 sub-tasks for joid, compass, fuel in DOCTOR-54
13:30:12 <r-mibu> #action ryota to send oue email to Frank
13:30:32 <bertys_> #info Jose Lausuch created Jira ticket for Doctor test integration in Functest  https://jira.opnfv.org/browse/FUNCTEST-192
13:38:38 <GeraldK> #link https://jira.opnfv.org/browse/DOCTOR-17 please review patch in Gerrit
13:39:24 <r-mibu> #link https://gerrit.opnfv.org/gerrit/#/c/12179/
13:41:18 <r-mibu> #topic OPNFV PoCs
13:41:28 <r-mibu> #link https://etherpad.opnfv.org/p/doctor_opnfv_summit_2016_cfp
13:43:48 <GeraldK> r-mibu, the above cross-project dependency for FUNCTEST-192 is not shown in Doctor Colorado planning. you may need to revise the filter you are using.
13:48:08 <GeraldK> #info deadline for PoC submission is April 18
13:48:17 <r-mibu> #topic Maintenance
13:48:59 <GeraldK> #link http://lists.openstack.org/pipermail/openstack-dev/2016-April/091638.html discussion openstack-dev
13:49:26 <GeraldK> #link https://review.openstack.org/#/c/296995/
13:52:12 <cgoncalves> great, someone ended our GTM session
13:52:15 <GeraldK> meeting was ended by (another) organizer
13:52:28 <r-mibu> i'll try to restart
13:52:48 <GeraldK> or we continue the remaining issues via IRC
13:52:55 <bryan_att> for the point I was making - we can talk about how to do the use case via congress. I'm working on a use case with similar intent (not exactly but close).
13:53:09 <GeraldK> bryan_att, can you also share your proposal via email?
13:53:16 <bryan_att> wil do
13:53:35 <r-mibu> another meeting is started, i have to check who runs it
13:53:40 <tojuvone> bryann_att: yes, I understand this can this can be done at some level fast in congress
13:54:19 <bryan_att> it's not your preferred approach I understand - but it would illustrate the value perhaps.
13:54:51 <tojuvone> maintenance needs more host and VM specific data also
13:55:08 <tojuvone> but one can do something
13:55:28 <tojuvone> then surely the northbound is missing
13:55:50 <bryan_att> the use case I am working on is how to set a max time for execution of a workload before pause or shutoff.
13:56:14 <bryan_att> it could be extended to "stop a workload at this time, and start it at this time"
13:56:38 <bryan_att> sounds like a scheduler, and there should be support for that in nova I agree.
13:56:58 <r-mibu> will be online
13:57:31 <r-mibu> https://global.gotomeeting.com/join/409154429
13:57:59 <bryan_att> yes (IIUC), if you want the VM t o remain online and just redirect traffic away from it, that's another level of complexity
14:00:34 <GeraldK> #topic AOB
14:00:46 <GeraldK> #link https://gerrit.opnfv.org/gerrit/#/c/12179/ review request
14:00:58 <GeraldK> #link http://www.telcotransformation.com/author.asp?section_id=423&doc_id=722509 Carlos's article
14:01:13 <GeraldK> #info proposal to present draft slideset for OpenStack in next weeks Doctor meeting
14:01:35 <r-mibu> GeraldK, thanks
14:01:42 <r-mibu> #endmeeting