13:06:24 <GeraldK> #startmeeting Doctor
13:06:24 <collabot`> Meeting started Tue May  3 13:06:24 2016 UTC.  The chair is GeraldK. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:06:24 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:06:24 <collabot`> The meeting name has been set to 'doctor'
13:06:30 <GeraldK> #chair cgoncalves
13:06:30 <collabot`> Current chairs: GeraldK cgoncalves
13:06:35 <cgoncalves> #info Carlos Goncalves
13:06:38 <GeraldK> #info Gerald Kunzmann
13:06:42 <tojuvone_> #info Tomi Juvonen
13:07:19 <GeraldK> #topic Report from OpenStack Summit
13:10:19 <GeraldK> #info Doctor related sessions well received; had several questions from the audience after the meetings
13:10:36 <GeraldK> #info Heather and Frank had been refering to Doctor in their sessions
13:10:57 <GeraldK> #info Doctor whitepaper available as print version at OPNFV booth
13:11:34 <GeraldK> #info Ops maintenance session chaired by Tomi
13:13:19 <GeraldK> #action Tomi will prepare slideset with agreements and way forward on maintenance
13:14:14 <GeraldK> #info Intel after the demo had been asking about fencing
13:14:46 <GeraldK> #info Tomi had joined meeting with OpenStack PTLs
13:15:52 <GeraldK> #info 3 presentation: Doctor+Vitrage, Doctor+Congress, Doctor+SFQM
13:16:41 <GeraldK> #info Monasca PTL had approached Doctor team after the session and was asking about Doctor+Monasca. Carlos had stated that this is indeed considered as an alternative and had proposed they join the Doctor meeting
13:18:36 <GeraldK> #info all presentations from OpenStack Summit are available in YouTube
13:20:29 <GeraldK> #topic C release activities and upcoming milestone
13:20:30 <cgoncalves> #info collectd-ceilometer-plugin plans to start working on event alarming in the upcoming weeks. this will e.g. enable immediate alarming in case of (OVS-)DPDK interfaces going down
13:21:03 <r-mibu> #link https://wiki.opnfv.org/display/doctor/Colorado+Planning
13:21:48 <ildikov> #info there was a joint session of Ceilometer with Vitrage where we looked into how to support Vitrage with alarm generation and better integration the work will be ongoing during the Newton cycle
13:25:52 <GeraldK> #info Vitrage team is planned to contribute this to Aodh
13:28:09 <GeraldK> #info Ohad reports puppet module is not ready yet, but in progress
13:28:34 <GeraldK> #info Vitrage will be part of the Nokia product, so puppet installation must be available soon
13:28:49 <r-mibu> #link https://wiki.opnfv.org/display/SWREL/OPNFV+C+release+planning+activities
13:29:33 <GeraldK> #info upcoming milestone: May 31st: feature code freeze
13:29:35 <cgoncalves> (argh, those strange URL page prefixes SWREL, INF, etc...)
13:36:43 <GeraldK> #info DOCTOR-57 Ohad
13:36:48 <GeraldK> #info DOCTOR-56 Carlos
13:36:53 <GeraldK> #info DOCTOR-53 Ryota
13:36:57 <GeraldK> #info DOCTOR-37 Ohad
13:37:03 <GeraldK> #info DOCTOR-58 Ildiko
13:38:20 <GeraldK> #info Ryota will create new CI test after Aodh FUEL integration is available
13:40:29 <GeraldK> #info DOCTOR-59 Carlos. seems JOID project already has a task to integrate Aodh.
13:41:38 <GeraldK> #info DOCTOR-60 Ryota. related to COMPASS-357
13:42:50 <GeraldK> #info Tomi reminds OpenStack freeze is end of this month, code freeze end of next month
13:44:41 <cgoncalves> #info Correction: I could not find plans to add Aodh support in JOID. I should have mixed it up with Congress support. Carlos will nevertheless check with the JOID team
13:46:14 <GeraldK> #info Ohad asks for dedicated call for demo preparation in Design Summit in Berlin. start with email thread first.
13:47:55 <GeraldK> #info Gerald reminds everybody about upcoming milestone May 31st.
13:48:09 <GeraldK> #info Ryota reminds everybody to be active in the Gerrit review
13:48:14 <cgoncalves> #link https://gerrit.opnfv.org/gerrit/#/q/project:doctor+status:open
13:49:02 <GeraldK> #endmeeting