13:01:15 <r-mibu> #startmeeting doctor
13:01:15 <collabot`> Meeting started Tue May 10 13:01:15 2016 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:15 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:01:15 <collabot`> The meeting name has been set to 'doctor'
13:01:25 <r-mibu> #topic roll call
13:01:32 <r-mibu> #info Ryota Mibu
13:01:37 <tojuvone> #info Tomi Juvonen
13:01:52 <yujun> #info Yujun Zhang
13:02:30 <GeraldK> #info Gerald Kunzman
13:02:34 <GeraldK> #undo
13:02:36 <GeraldK> #info Gerald Kunzmann
13:02:50 <r-mibu> #link https://etherpad.opnfv.org/p/doctor_meetings
13:03:27 <r-mibu> #chair tojuvone GeraldK
13:03:27 <collabot`> Current chairs: GeraldK r-mibu tojuvone
13:04:52 <GeraldK> #topic C release activities and upcoming milestone
13:04:57 <rajen_liyuanzhen> #info rajen
13:05:13 <mtahhan> #info Maryam Tahhan (SFQM)
13:05:39 <GeraldK> #link https://wiki.opnfv.org/display/doctor/Colorado+Planning
13:06:41 <r-mibu> #topic C release activities
13:08:41 <GeraldK> #info Carlos had created and linked/mark as dependency couple of JIRA issues related to Aodh and Congress support in multiple installers
13:09:01 <GeraldK> #action Reach out to installer PTLs next week if no ack or progress
13:10:10 <GeraldK> #info Ildiko: still plans to check with Mirantis this week on what is available
13:11:47 <bryan_att> #info Bryan Sullivan
13:11:50 <GeraldK> #info DOCTOR-57 Ohad agreed to take this task in last week's meeting
13:12:59 <GeraldK> #info Ryota asked whether integration with Aodh is also needed.
13:14:01 <GeraldK> #info Ryota: in Doctor architecture, there is one path from Inspector to Notifier, but we can also go through Nova, so it may not be needed
13:14:43 <GeraldK> #info Ifat: it won't be full integration of Vitrage capabilities if we don't have Aodh support
13:16:31 <GeraldK> #action Ohad to sign in with Jira such that we assign the task to him
13:20:17 <GeraldK> #info DOCTOR-47 under review
13:21:22 <GeraldK> #action all to review https://gerrit.opnfv.org/gerrit/#/c/13825/
13:23:06 <GeraldK> #info let's try to be faster in the review process to avoid unnecessary delays
13:23:20 <GeraldK> #info update status to "in progress" once you start addressing a task
13:23:56 <r-mibu> #topic OPNFV Summit SP PoC
13:23:56 <GeraldK> #topic     OPNFV Summit SP PoC
13:24:15 <GeraldK> #info Carlos: no updates from OPNFV events team
13:24:57 <GeraldK> #info Ryota: it seems our request for an extended booth can be granted.
13:27:24 <r-mibu> #topic Maintenance in Nova
13:28:03 <GeraldK> #link https://wiki.opnfv.org/download/attachments/5046291/opnfv_doctor_maintenance_detail_in_nova_20160510.pptx?version=1&modificationDate=1462882886344&api=v2
13:37:55 <GeraldK> #info the spec 310510 is to expose the disabled_reason to servers API
13:38:41 <GeraldK> #info Bryan: there is a disabled_state with a reason, would this help?
13:39:15 <GeraldK> #info Tomi: yes, this disabled_reason is there, but need to expose
13:40:15 <ildikov> sorry I need to drop from the meeting
13:42:52 <GeraldK> #info Tomi: this is a kind of enabler to allow for the maintenance process
13:47:07 <GeraldK> #topic Get servers filtered by host status BP will probably by abandoned
13:47:44 <GeraldK> #info Tomi: No efficient way of doing filtering in Nova, so it can be left outside
13:50:21 <r-mibu> #link https://blueprints.launchpad.net/nova/+spec/servers-by-host-status
13:50:37 <tojuvone> #link https://blueprints.launchpad.net/nova/+spec/servers-by-host-status
13:55:26 <GeraldK> sorry, I got dropped from the call
13:55:35 <GeraldK> talk to you next week
14:06:00 <r-mibu> #endmeeting