13:00:17 <r-mibu> #startmeeting doctor
13:00:17 <collabot`> Meeting started Tue Jun  7 13:00:17 2016 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:17 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:17 <collabot`> The meeting name has been set to 'doctor'
13:00:23 <r-mibu> #topic roll call
13:00:29 <r-mibu> #info Ryota Mibu
13:00:33 <yujunz> #info yujunz
13:00:39 <tojuvone> #info Tomi Juvonen
13:03:20 <GeraldK> #info Gerald Kunzmann
13:03:21 <mtahhan> #info Maryam Tahhan
13:03:26 <cgoncalves> #info Carlos Goncalves
13:03:36 <bryan_att> #info Bryan Sullivan
13:03:49 <r-mibu> #chair yujunz tojuvone GeraldK mtahhan cgoncalves bryan_att
13:03:49 <collabot`> Current chairs: GeraldK bryan_att cgoncalves mtahhan r-mibu tojuvone yujunz
13:03:54 <ifat> #info Ifat Afek
13:04:27 <ljlamers> #info Larry Lamers
13:05:14 <GeraldK> #topic PoC status
13:05:23 <Yuanzhen> #info Rajen
13:06:01 <GeraldK> #info cgoncalves summarizes the PoC: extended booth; want to send clear msg what has been done in Doctor project
13:06:47 <GeraldK> #info we need to prepare poster for the booth; only 1 screen per booth -> 2 screens
13:07:02 <r-mibu> #info PoC booth schedule: https://etherpad.opnfv.org/p/summit2016_doctor_booth
13:07:21 <GeraldK> #info pls add your name for the booth duty
13:07:51 <GeraldK> #info Tuesday: setup (from 12) and dry-run (at 14)
13:08:34 * ildikov is only on IRC today
13:08:59 <tommyL> #info "Tommy Lindgren"
13:09:40 <GeraldK> #action Gerald will reach out to team for poster preparation
13:10:32 <GeraldK> #info nameboard will show company logos (and name of the PoC?)
13:11:27 <GeraldK> #info Gerald has contacted LF for clarification
13:12:06 <GeraldK> #topic "congress-demo"
13:12:21 <GeraldK> does someone know if we can also do sub-topics?
13:12:49 <mtahhan> GeraldK: no idea sorry
13:13:34 <GeraldK> #info Takahashi-san presents the demo description (shared via email)
13:14:49 <GeraldK> #info two requirements; service-availability is shown by video broadcast service
13:15:55 <GeraldK> #info demo scenario: pull cable for NIC-1 -> port down observed
13:17:07 <GeraldK> #info event is triggered if (option 1) both NICs are down or (option 2) at least 1 NIC is down
13:18:11 <GeraldK> #info collectd will get status from DPDK -> post Doctor-event to congress (incl. type; hostname)
13:19:12 <GeraldK> #info bryan_att: what host name? host name of compute host server
13:20:01 <GeraldK> #info Congress evaluates policies and finds fix to the failure; Congress needs to know which server's port is down.
13:21:22 <GeraldK> #info Congress can identify the Neutron port that has become unavailable.
13:21:49 <GeraldK> #info API extension for port state update is needed
13:22:10 <GeraldK> #info bryan_att is interested to see the Congress policy
13:22:50 <GeraldK> #info r-mibu explains that demo development is still ongoing.
13:23:27 <GeraldK> #info r-mibu: Doctor plugin with collectd is just posting the event
13:26:37 <GeraldK> #info new compared to last Summit: DPDK&collectd support; port failure; integration of Congress
13:31:13 <GeraldK> #info maryam will contact her developers to check for the open issues with collectd
13:31:45 <GeraldK> #info seems option D is possible (preferred option)
13:31:54 <GeraldK> #topic "Vitrage demo"
13:32:57 <GeraldK> #info ifat_afek explains the plan for the Vitrage demo
13:33:09 <GeraldK> #info plan is to use Zabbis; backup is Naggios
13:34:19 <GeraldK> #info host down will be notified through Aodh
13:34:50 <GeraldK> #info cgoncalved: you are forcing a host down -> shouldn't this be a higher-layer decision?
13:35:17 <GeraldK> #info ohad: yes. this is possible. all options are possible. we just need to decide which one to demo
13:36:42 <GeraldK> #info PoC will include two hosts; Vitrage UI; simulation of host NIC failure; alarms will not be seen in Vitrage as instances will be migrated;
13:37:42 <GeraldK> #info will show the correlations of the different failures in the different entities
13:38:50 <GeraldK> #info Ohad: Vitrage knows all the topology: it does not matter whether which failure is simulated as they monitor all of them
13:44:10 <r-mibu> #info Gerald asked Vitrage team to make sure the advantage of Vitrage introduction to Doctor
13:45:19 <r-mibu> #info Gerald asked to show service availability with video service as the same as congress demo
13:46:32 <GeraldK> #info ohad explains that Nokia will go for remote demo; on-site demo is not possible due to several reasons.
13:49:11 <GeraldK> #info Gerald proposes to have 2 laptops: 1 for demo control; 1 for presentation of additional material on the demos
13:49:48 <mtahhan> sorry folks have to drop for last 10 mins
13:50:12 <GeraldK> #info r-mibu: requests scenario with Doctor framework, i.e. use Consumer to do action, do not use evacuate action; can help to align demo scenarios
13:50:45 <GeraldK> #topic Design sesssion topics
13:50:46 <r-mibu> #topic Design sesssion topics
13:50:48 <GeraldK> #undo
13:50:48 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2a62e90>
13:51:33 <GeraldK> #info see line 182+ in the Doctor meeting page
13:52:08 <r-mibu> #info l184 - https://etherpad.opnfv.org/p/doctor_meetings
13:52:19 <GeraldK> #info proposal to create separate page
13:52:37 <GeraldK> #action ALL to come up with topics you want to discuss in the Design Summit
13:53:50 <Yuanzhen> hi, could hear me?
13:53:54 <GeraldK> no
13:53:57 <yujunz> No
13:53:58 <r-mibu> #topic C release tasks
13:54:20 <GeraldK> @Yuanzhen: can you type your question/comment here?
13:54:20 <collabot`> GeraldK: Error: "Yuanzhen:" is not a valid command.
13:54:24 <GeraldK> Yuanzhen: can you type your question/comment here?
13:54:43 <GeraldK> #info tojuvone reports maintenance spec is moved to Ocata
13:54:55 <Yuanzhen> yes, I have updated the Doctor-53, https://gerrit.opnfv.org/gerrit/#/c/15241/
13:55:24 <GeraldK> #info cgoncalves reports that Juju charm has to be provided by Doctor team for JOID installer
13:55:54 <GeraldK> #info Doctor SB I/F under discussion in Gerrit
13:56:01 <Yuanzhen> I'm looking forward to more commends. :)
13:56:36 <ildikov> r-mibu: I updated the JIRA ticket for my Fuel task, not completed yet, I need some debugging unfortunately
13:57:04 <yujunz> doctor-37 https://gerrit.opnfv.org/gerrit/#/c/14685/ merged. Shall we close it?
13:57:37 <GeraldK> yujunz: yes.
13:57:40 <r-mibu> yujuz, yes
13:58:22 <r-mibu> #topic AoB
14:00:34 <GeraldK> #info arrange offline call for Poc demo alignment
14:02:35 <yujunz> #action r-mibu to close DOCTOR-37 since the patch has been merged.
14:02:56 <r-mibu> yujunz, thanks!
14:03:03 <r-mibu> #endmeeting