13:03:35 <cgoncalves> #startmeeting doctor
13:03:35 <collabot`> Meeting started Tue Jun 14 13:03:35 2016 UTC.  The chair is cgoncalves. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:03:35 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:03:35 <collabot`> The meeting name has been set to 'doctor'
13:03:57 <cgoncalves> #chair r-mibu GeraldK mtahhan bertys bryan_att ifat tojuvone
13:03:57 <collabot`> Current chairs: GeraldK bertys bryan_att cgoncalves ifat mtahhan r-mibu tojuvone
13:04:09 <tojuvone> #info Tomi Juvonen
13:04:15 <cgoncalves> #info Carlos Goncalves
13:04:39 <ljlamers> #info Larry Lamers
13:04:54 <bertys> #info Bertrand Souville
13:05:02 <yujunz> #info Yujun Zhang
13:05:17 <GeraldK> #info Gerald Kunzmann
13:05:20 <ildikov> #info Ildiko Vancsa
13:05:23 <dwj> #info dongwenjuan
13:05:35 <GeraldK> #topic presentation plans at OPNFV summit
13:05:39 <ifat_afek> #info Ifat Afek
13:05:57 <mtahhan> #info Maryam Tahhan
13:06:24 <Rajen> #info Rajen
13:06:55 <GeraldK> #info "Failure Inspection in Doctor utilizing Vitrage and Congress" - slides not finalized and will be shared this week
13:08:06 <GeraldK> #info "Doctor tech deep dive" slides are almost ready and will be shared this week
13:09:02 <GeraldK> #info "Advancing Upstream Collaboration with OpenStack" by Tomi on how to reach OpenStack - Doctor is an example mentioned there
13:10:05 <GeraldK> #info Doctor PoC will be filmed by TelecomTV
13:11:02 <GeraldK> #info "Doctor and SFQM Frameworks Unite: Intelligently Monitoring the NFV Infrastructure" - slides not ready; to be shared by end of the week
13:13:31 <GeraldK> #info "Service Assurance" @ DPDK/FD.io Mini-Sumit (Tuesday) - slides will be shared before the presentation
13:13:47 <GeraldK> #topic PoC demo
13:15:00 <GeraldK> #info Doctor+Congress: NEC team is in Heidelberg to finalize the setup
13:15:54 <GeraldK> #info missing part is integration of DPDK/collectd into Congress; plan is to have it ready by Thursday
13:16:46 <GeraldK> #info we are using the Doctor driver in Congress
13:19:19 <cgoncalves> #info DPDK -> collectd-dpdk-plugin -> collectd -> collectd-doctor-plugin -> congres-doctor datasource -> congress-> neutron -> aodh -> consumer
13:24:11 <GeraldK> #info Doctor+Vitrage: Naggios -> NIC failure -> Vitrage will call Nova to mark host down -> Aodh -> alarm -> simulate application manager to switch service
13:26:50 <GeraldK> #info will not show an application, but "simulate" in GUI that there has been a switch
13:29:01 <GeraldK> #info will show timestamps in Vitrage GUI
13:36:29 <GeraldK> #info Design session topics
13:39:15 <GeraldK> #topic Design Summit session
13:39:28 <GeraldK> #info topic1: Maintenance round table
13:39:42 <GeraldK> #info topic2: Integration & Testing Improvements & Next steps
13:39:52 <GeraldK> #topic C release tasks
13:42:40 <GeraldK> #info ildiov tried to install Aodh with Fuel, but faced some issues
13:44:44 <cgoncalves> #info Ryota getting 1 Pharos POD from Okinawa Open Laboratory for running Doctor tests
13:45:58 <yujunz> Any other PODs running doctor tests at the moment?
13:46:14 <cgoncalves> yujunz: not at the moment
13:46:44 <yujunz> We might be possible to provide one in ZTE
13:47:03 <yujunz> I'll confirm with our lab admin tomorrow
13:47:09 <cgoncalves> ok, thanks
13:47:13 <GeraldK> thanks yujunz
13:47:29 <yujunz> You are welcome.
13:47:35 <GeraldK> #topic AOB
13:48:10 <yujunz> #action yujunz to confirm the availability of ZTE pod for doctor testing
13:51:20 <Rajen> #link https://gerrit.opnfv.org/gerrit/#/c/15241/
13:54:25 <cgoncalves> #link https://etherpad.opnfv.org/p/summit2016_doctor_booth
18:04:16 <r-mibu> #endmeetin
18:04:20 <r-mibu> #endmeeting