13:00:46 <r-mibu> #startmeeting doctor
13:00:46 <collabot> Meeting started Tue Jul 12 13:00:46 2016 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:46 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:46 <collabot> The meeting name has been set to 'doctor'
13:02:00 <cgoncalves> #info Carlos Goncalves
13:02:03 <GeraldK> #info Gerald Kunzmann
13:02:42 <r-mibu> #info Ryota Mibu
13:02:52 <mtahhan> #info Maryam tahhan
13:03:05 <Rajen-Yuanzhen-L> #info Rajen
13:03:17 <r-mibu> #link https://etherpad.opnfv.org/p/doctor_meetings
13:06:30 <r-mibu> #topic C release tasks
13:09:52 <GeraldK> #info Gerald reminds that we should use "fix version" field; Gerald will update the open tickets
13:10:06 <r-mibu> #link https://wiki.opnfv.org/display/doctor/Colorado+Planning
13:12:21 <ljlamers___> #info Larry Lamers
13:12:40 <GeraldK> #info DOCTOR-60:  r-mibu states we have to do some development to get Compass integration
13:13:38 <GeraldK> #info DOCTOR-59 Joid does not yet support Aodh. Joid team would like to get the development done by Doctor team. Doctor team does not have the resources right now.
13:15:22 <GeraldK> #info r-mibu: will reach out to Joid team; we still have 1 month before Colorado cut; JOID PTL had mention to cgoncalves that Doctor team would need to support.
13:15:53 <yujunz> yes
13:16:40 <GeraldK> #info GeraldK thinks it is the responsibility of the Joid team to do the development to support Aodh
13:18:14 <cgoncalves> #info wenjuan says Aodh support in Fuel is still buggy; will continue working on it
13:18:25 <r-mibu> #info Ryota to start email thread including wenjuan and ildiko
13:18:33 <r-mibu> #undo
13:18:33 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2c8dfd0>
13:18:40 <r-mibu> #action Ryota to start email thread including wenjuan and ildiko
13:19:48 <GeraldK> #info DOCTOR-57 in progress. Puppet module already exists. Ifat mentions they are working on it.
13:21:04 <yujunz> r-mibu could you put me in cc-list for the email thread with wenjuan and ildiko?
13:21:25 <GeraldK> #action Nokia to start a ticket with Apex and link it with DOCTOR-57
13:22:29 <GeraldK> #info r-mibu asks Ifat about the possibility to get a POD for testing.
13:24:22 <GeraldK> #info Ifat asks for some examples. cgoncalves points to our repository where we have the other tast cases
13:25:29 <GeraldK> #info DOCTOR-56: cgoncalves reports Congress, doctor-driver and CLI support in Apex. test case(s) still pending.
13:34:06 <cgoncalves> #info Ryota is preparing a POD in Okinawa Open Laboratory for Doctor
13:34:49 <cgoncalves> #info Next step is installing OPNFV B/C release. Considering using Apex installer
13:35:29 <r-mibu> #topic Neutron RFE: port status update
13:37:30 <GeraldK> Wenjuan, can you report status of DOCTOR-62?
13:40:14 <cgoncalves> #link https://gerrit.opnfv.org/gerrit/#/c/16743/
13:43:35 <cgoncalves> #link https://review.openstack.org/#/c/336068/
13:44:27 <GeraldK> #info they seem to have the same issue as Doctor. cgoncalves plans to coordinate with them and join forces.
13:45:19 <cgoncalves> https://bugs.launchpad.net/neutron/+bug/1598081/comments/3
13:45:25 <cgoncalves> #link https://bugs.launchpad.net/neutron/+bug/1598081/comments/3
13:54:11 <r-mibu> #topic AOB
14:15:43 <cgoncalves> #endmeeting