13:01:02 <r-mibu> #startmeeting doctor
13:01:02 <collabot> Meeting started Tue Jul 19 13:01:02 2016 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:02 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:01:02 <collabot> The meeting name has been set to 'doctor'
13:01:40 <cgoncalves> #info Carlos Goncalves
13:02:02 <cgoncalves> dialing in in a few minutes
13:03:41 <r-mibu> #topic roll call
13:03:45 <r-mibu> #info Ryota Mibu
13:05:15 <GeraldK> #info Gerald Kunzmann
13:05:31 <dwj> #info dongwenjuan
13:05:43 <r-mibu> #link https://etherpad.opnfv.org/p/doctor_meetings
13:07:47 <r-mibu> #topic C release tasks
13:09:14 <GeraldK> #info DOCTOR-62 no update
13:09:41 <GeraldK> #info DOCTOR-59/60 no update
13:10:44 <GeraldK> #action DOCTOR-58: Ryota to contact Ildiko
13:12:35 <GeraldK> #info DOCTOR-57 Ohad: no update; waiting for RedHat
13:13:14 <GeraldK> #info Gerald asks about "criteria" for this task; what sub-tasks are planned?
13:14:10 <GeraldK> #info installers; test cases; ...
13:15:58 <GeraldK> #info Ryota explains that we would expect: a) at least one installer support, b) test cases that verify the correct functionality of Vitrage in the Doctor workflow
13:16:59 <GeraldK> #info Ohad is asking about a guideline document. r-mibu explains there is no such document, but we have examples for similar test cases
13:18:18 <GeraldK> #info First step: install Vitrage using the post-installer; Next step: Vitrage configuration on Doctor testing scenarios; 3rd: create a full test scenario
13:20:19 <GeraldK> #info cgoncalves after integration with one installer, the community would expect to have some tickets created and have an open space where the progress could be reported, reviewed, etc.
13:22:20 <GeraldK> #action Ohad to create a mail thread on the Vitrage integration Q&A
13:22:36 <cgoncalves> #link https://jira.opnfv.org/browse/APEX-202
13:23:06 <r-mibu> #chair GeraldK cgoncalves
13:23:06 <collabot> Current chairs: GeraldK cgoncalves r-mibu
13:24:42 <GeraldK> #info DOCTOR-56 Apex team had found bug in Congress
13:25:10 <GeraldK> #info r-mibu reports there are some issues with the planned POD in Okinawa labs; working on alternatives
13:26:13 <GeraldK> #info DOCTOR-46 in review
13:26:50 <r-mibu> #link https://gerrit.opnfv.org/gerrit/#/c/16037/
13:28:30 <r-mibu> #topic milestones for OpenStack presentation
13:29:14 <r-mibu> #link https://etherpad.opnfv.org/p/doctor_ins_cfp_openstack_summit_2016b
13:40:14 <cgoncalves> #info 3 use cases are planned to be pesented: handle compute, network and storage reource failures
13:41:45 <cgoncalves> #info no additional development should be necessary since most part was already implemented for the OPNFV Summit Berlin; to do should be more on retrieving results from past demos and presenting
13:50:01 <cgoncalves> #info presentation should focus on showing the strengths of each component/inspector and not direct confrontation between each other
13:51:43 <GeraldK> #info MS1 in two weeks from now have use cases for both demos ready
13:53:39 <r-mibu> #info MS2 select use cases by Aug 9th
13:59:23 <r-mibu> #undo
13:59:23 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x29fe210>
13:59:29 <r-mibu> #info MS2 select use cases by Aug 25th
14:01:34 <r-mibu> #info continue discussion in mail thread
14:01:38 <r-mibu> #endmeeting