13:00:49 <r-mibu> #startmeeting doctor
13:00:49 <collabot> Meeting started Tue Aug  2 13:00:49 2016 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:49 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:49 <collabot> The meeting name has been set to 'doctor'
13:00:55 <r-mibu> #topic roll call
13:01:03 <cgoncalves> #info Carlos Goncalves
13:01:18 <bertys_> #info Bertrand Souville
13:02:51 <r-mibu> #info Ryota Mibu
13:03:48 <r-mibu> #link https://etherpad.opnfv.org/p/doctor_meetings
13:03:54 <tojuvone> #info Tomi Juvonen
13:04:07 <dwj> #info dongwenjuan
13:05:22 <r-mibu> #topic C release tasks
13:08:30 <GeraldK> #info Gerald Kunzmann
13:08:53 <yujunz> #info yujunz IRC only
13:10:24 <r-mibu> #info Gerald suggested to remove epics
13:12:44 <GeraldK> #info Ohad reports DOCTOR-57 they have underestimated the efforts and will not make it for Colorado
13:13:18 <bryan_att> #info Bryan Sullivan
13:13:25 <GeraldK> #action Ohad to update the ticket (fixVersion field)
13:13:40 <r-mibu> #info DOCTOR-57
13:13:57 <bryan_att> joining late. I have an agenda item for the status of the doctor driver for Congress. It's blocking Apex Congress installs.
13:14:58 <GeraldK> bryan_att: I will add it to the AO
13:15:00 <GeraldK> AOB
13:15:35 <r-mibu> #info DOCTOR-59,60 remove label for C release
13:19:02 <cgoncalves> bryan_att: yes, I just received a message from Tim about that
13:19:18 <cgoncalves> bryan_att: I will have a look at it after the call
13:19:18 <r-mibu> #info DOCTOR-62: merging fuel support in doctor repo might be risky
13:21:22 <dwj> need fuel to support configuration in ceilometer.
13:21:40 <dwj> I create a issue in fuel project.
13:21:49 <dwj> #link https://jira.opnfv.org/browse/FUEL-159
13:23:47 <r-mibu> #info DOCTOR-55: tomi will create sub tasks for each installers
13:24:39 <dwj> for DOCTOR-55,  i create a sub task in fuel installer.
13:24:41 <GeraldK> #info Testing environment: Okinawa labs is not ready to integrate Jenkins.
13:25:00 <dwj> #link https://jira.opnfv.org/browse/FUEL-158
13:25:57 <GeraldK> #info r-mibu is expecting that the labs can be used from Thursday. He would then be able to pick patches from gerrit and run in the labs
13:26:24 <bertys_> dwj: thanks
13:27:59 <r-mibu> #action ryota to remove c release tag from DOCTOR-54
13:28:25 <GeraldK> #action tojuvone to update 52 and 48 to D release
13:33:06 <dwj> #link https://jira.opnfv.org/browse/FUEL-159
13:36:13 <cgoncalves> #link https://gerrit.opnfv.org/gerrit/#/c/17879/
13:36:46 <bertys_> cgoncalves: thanks
13:37:35 <cgoncalves> bertys_: no problem
13:37:41 <r-mibu> #topic Neutron RFE
13:38:47 <cgoncalves> #link https://gerrit.opnfv.org/gerrit/#/c/17629/
13:38:53 <GeraldK> #action DOCTORs to review the patch
13:39:57 <GeraldK> #info upcoming 3 day Neutron mid-cycle event where this spec should be discussed
13:40:36 <r-mibu> #topic AOB
13:41:28 <GeraldK> #action     Vote for DOCTOR-related presentations for the upcoming OpenStack Summit: https://www.openstack.org/summit/barcelona-2016/vote-for-speakers/
13:43:22 <GeraldK> #info cgoncalves reports Doctor driver for Congress was just updated and the problem should be fixed
13:43:42 <r-mibu> #info Fraunhofer Orchestra project
13:44:02 <r-mibu> finding link...
13:44:24 <cgoncalves> #link https://wiki.opnfv.org/display/PROJ/Orchestra
13:44:37 <GeraldK> https://wiki.opnfv.org/display/PROJ/Orchestra
13:47:24 <GeraldK> #info Fraunhofer FOKUS is planning to integrate Doctor into their framework
13:59:35 <r-mibu> #endmeeting