12:59:47 <r-mibu> #startmeeting doctor
12:59:47 <collabot> Meeting started Tue Sep 20 12:59:47 2016 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:59:47 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:59:47 <collabot> The meeting name has been set to 'doctor'
13:00:07 <r-mibu> #topic roll call
13:00:13 <r-mibu> #info Ryota Mibu
13:00:22 <tojuvone> #info Tomi Juvonen
13:00:24 <yujunz> #info Yujun Zhang
13:01:50 <cgoncalves> #info Carlos Goncalves
13:03:04 <r-mibu> #link https://etherpad.opnfv.org/p/doctor_meetings
13:03:13 <r-mibu> please review agenda for today
13:04:00 <mtahhan> #info Maryam Tahhan
13:04:18 <bryan_att> #info Bryan Sullivan
13:04:31 <ohad> #info Ohad Shamir
13:05:13 <r-mibu> #topic C release tasks
13:05:33 <r-mibu> #link https://wiki.opnfv.org/display/doctor/Colorado+Planning
13:07:18 <r-mibu> #link https://gerrit.opnfv.org/gerrit/#/c/21437/
13:07:42 <r-mibu> #info DOCTOR-74 can be closed when we merge release notes patch
13:14:10 <r-mibu> #action ryota to remove 'only for admin users' from Apex+get-valid-status
13:24:11 <yujunz> #link https://github.com/openzero-zte/fuel-plugin-doctor
13:24:55 <yujunz> #info this plugin has not been integrated into fuel build yet
13:25:36 <r-mibu> #link https://github.com/openzero-zte/fuel-plugin-doctor
13:26:04 <yujunz> #link http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-September/012498.html
13:26:06 <OPNFV-Gerrit-Bot> wenjuan dong proposed doctor: remove `Debug = True when run Flask and add logger  https://gerrit.opnfv.org/gerrit/21799
13:26:48 <yujunz> #link http://pastebin.com/wuYrqX9v
13:28:28 <yujunz> #info all fix has been integrated into fuel-plugin-doctor
13:29:20 <r-mibu> #topic Tools for D Release Planning
13:29:53 <r-mibu> #link https://wiki.opnfv.org/display/doctor/Danube+Planning
13:37:11 <yujunz> #link https://wiki.opnfv.org/display/DEV/JIRA+Best+Practices+for+OPNFV
13:38:25 <r-mibu> #link Doctor verify jobs status
13:38:26 <bryan_att> r-mibu: release note is updated: http://artifacts.opnfv.org/copper/colorado/docs/releasenotes/index.html
13:38:43 <r-mibu> bryan_att, will check after this meeting
13:43:13 <cgoncalves> #info Ryota close to get 2 more machines in the OOL POD; planning 1 for Fuel and 1 for JOID.
13:43:27 <r-mibu> #topic AOB
13:44:23 <r-mibu> #link https://jira.opnfv.org/browse/DOCTOR-78
13:55:18 <cgoncalves> #action all to read and if supportive of the idea please comment in JIRA and team will come up with a nova blueprint for internal review first
14:03:08 <r-mibu> #endmeeting