13:04:16 <r-mibu> #startmeeting doctor
13:04:16 <collabot> Meeting started Tue Oct 4 13:04:16 2016 UTC. The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:04:16 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:04:16 <collabot> The meeting name has been set to 'doctor'
13:04:22 <r-mibu> #topic roll call
13:04:26 <mtahhan> #info Maryam Tahhan
13:04:27 <r-mibu> #info Ryota Mibu
13:04:31 <tojuvone> #info Tomi Juvonen
13:04:38 <r-mibu> GTM now opened
13:04:41 <mtahhan> trying to join gotomeeting but having issues
13:04:44 <mtahhan> :(
13:04:59 <r-mibu> mtahhan, ok
13:05:38 <r-mibu> #link https://etherpad.opnfv.org/p/doctor_meetings
13:06:43 <r-mibu> #topic D release planning
13:06:43 <bryan_att> #info Bryan Sullivan
13:06:57 <TommyL> #info Tommy Lindgren
13:06:59 <r-mibu> #link https://etherpad.opnfv.org/p/doctor_d_release_items
13:11:21 <r-mibu> #link https://wiki.opnfv.org/display/SWREL/Danube?preview=/6827418/7768700/OPNFV%20Release%20%2522D%2522%20r3.pdf
13:15:28 <r-mibu> #topic Doctor team meetup @ Barcelona
13:15:45 <GeraldK> #info Gerald Kunzmann
13:16:16 <r-mibu> #link https://etherpad.opnfv.org/p/doctor_meetings
13:16:30 <r-mibu> from line 238
13:18:37 <r-mibu> #action ryota to collect feedback regarding f2f meetup during OpenStack SummitBarcelona
13:20:39 <r-mibu> #action plus desgin session info
13:21:12 <r-mibu> #topic Performance issue on reset server API
13:22:59 <r-mibu> #link https://lists.linux-foundation.org/pipermail/opnfv-tech-discuss/2016-October/012959.html
13:23:08 <r-mibu> #link https://lists.linux-foundation.org/pipermail/opnfv-tech-discuss/2016-October/012961.html
13:38:53 <r-mibu> #info Tomi explained the bottleneck is notification for all instace update in the loop, not DB access
13:42:04 <GeraldK> #info GeraldK proposes to test parallelizing the instance.save calls instead of looping through it
13:42:38 <r-mibu> #info Tomi proposed to make one notification for all VMs on that host
13:42:51 <r-mibu> #info Ryota proposed to make the API async
13:43:18 <r-mibu> #topic SFQM D planning
14:16:14 <r-mibu> #endmeeting