12:59:10 <GeraldK> #startmeeting Doctor
12:59:10 <collabot`> Meeting started Tue Oct 18 12:59:10 2016 UTC.  The chair is GeraldK. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:59:10 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:59:10 <collabot`> The meeting name has been set to 'doctor'
12:59:15 <GeraldK> #topic Roll Call
12:59:28 <cgoncalv1s> #info Carlos Goncalves
12:59:29 <tojuvone> #info Tomi Juvonen
12:59:41 <dwj> #info dongwenjuan
13:03:44 <GeraldK> #topic D release planning
13:03:54 <GeraldK> #link https://wiki.opnfv.org/display/doctor/Danube+Planning
13:03:56 <TommyL> #info Tommy Lindgren
13:04:13 <GeraldK> #info https://etherpad.opnfv.org/p/doctor_d_release_items
13:04:33 <cgoncalves> #info we've a couple more tickets to review today from that list: DOCTOR-72,79,83,84,85
13:06:28 <cgoncalves> dwj: can you hear us?
13:07:40 <dwj> yes
13:08:53 <GeraldK> dwj, can you please provide some update on 72 and 79?
13:09:35 <dwj> DOCTOR-79 is working on progress
13:09:41 <dwj> #link https://gerrit.opnfv.org/gerrit/#/c/21799
13:09:58 <dwj> DOCTOR-72, not clear
13:10:15 <GeraldK> #action Doctors to review DOCTOR-79
13:12:10 <GeraldK> #info DOCTOR-83 minor priority as this is no blocker issue; tests are already running (?), so proposal to include in Danube
13:13:17 <GeraldK> #info DOCTOR-84 minor priority, plan to include in Danube
13:14:23 <GeraldK> #info DOCTOR-85 important issue. Carlos volunteers to work on it after the Summit
13:15:03 <GeraldK> #topic OpenStack Summit
13:16:29 <ljlamers> #info Larry Lamers will not attend
13:21:23 <GeraldK> #info Meeting time for the meeting preferrably on THU morning (alternatively WED lunch time)
13:21:33 <GeraldK> #action GeraldK to send Doodle for meeting time
13:21:46 <GeraldK> #action Carlos to check for room and whether he can bring a Polycom spider
13:24:11 <GeraldK> #info proposed topics: Neutron dp_status, nova maintenance, nova bulk api / notification, review Danube release work
13:26:05 <GeraldK> #link https://etherpad.opnfv.org/p/OpenStack_Barcelona
13:26:27 <cgoncalves> #info OPNFV will have a booth at OpenStack Summit. Doctor will be displayed there. Marketing team asking Doctor members to help staffing the booth and explain OPNFV and Doctor
13:26:46 <GeraldK> #info OPNFV is asking for Doctors to volunteer for the booth duty as the booth will feature the Doctor demo
13:28:16 <GeraldK> #info see also the list of Doctor related presentations and design sessions in the Doctor Etherpad
13:29:38 <cgoncalves> #info Tomi to abandon nova maintenance BP in favor of other approach based on community reviews. He'll explain during a Doctor meeting in Barcelona
13:31:14 <GeraldK> #topic AOB
13:31:48 <GeraldK> #info None
13:32:07 <GeraldK> #endmeeting