14:01:40 <r-mibu> #startmeeting doctor
14:01:40 <collabot`> Meeting started Tue Nov 29 14:01:40 2016 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:40 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:40 <collabot`> The meeting name has been set to 'doctor'
14:01:47 <r-mibu> #topic roll call
14:01:50 <tojuvone> #info Tomi Juvonen
14:01:54 <r-mibu> #info Ryota Mibu
14:02:18 <cgoncalves> #info Carlos Goncalves
14:02:18 <tommyL> #info Tommy Lindgren
14:02:20 <GeraldK> #info Gerald Kunzmann
14:02:24 <bertys> #info Bertrand Souville
14:02:32 <r-mibu> #link https://etherpad.opnfv.org/p/doctor_meetings
14:02:34 <bryan_att> #info Bryan Sullivan
14:02:54 <dwj> #info dongwenjuan
14:03:10 <mtahhan> #info Maryam Tahhan
14:04:06 <r-mibu> #topic Q4 hackfest
14:05:22 <GeraldK> #info Ryota has booked two slots
14:05:49 <GeraldK> #info 1) Tue 9-10 EST and 2) Thu 14-15 EST
14:06:08 <GeraldK> #link https://wiki.opnfv.org/display/EVNT/Co-located+Plugfest-Hackfest+Planning+Page
14:08:26 <r-mibu> #topic Barometer update
14:08:47 <GeraldK> #info is creating a correlated list of metrics between VES and Doctor projects
14:08:49 <r-mibu> #link https://wiki.opnfv.org/display/fastpath/Metrics+and+Events+Requirements+High+Level+List
14:10:08 <GeraldK> mtahhan: checkout also this table: https://wiki.opnfv.org/display/doctor/faults
14:11:21 <r-mibu> #info looking at apex support and functest scenario
14:11:50 <GeraldK> #info Carlos asks about patches to add collect'd to Apex.
14:16:03 <cgoncalves> mtahhan: this was the patch I was earlier reffering to: https://gerrit.opnfv.org/gerrit/#/c/15513/
14:17:56 <r-mibu> #topic Danube milestones
14:18:12 <GeraldK> #link https://wiki.opnfv.org/display/SWREL/Danube?preview=/6827418/7768700/OPNFV%20Release%20%2522D%2522%20r3.pdf
14:21:05 <GeraldK> #info MS2: Nov 22: test cases described and communicated to test projects
14:21:22 <GeraldK> #info Gerald asks about Vitrage related test cases
14:22:20 <r-mibu> #action ryota to explain new test scenario to functest team during the next hackfest
14:22:25 <GeraldK> #action Tomi will check with Vitrage team about their status and plans
14:23:17 <GeraldK> #info Test cases jointly with Barometer team?
14:24:08 <GeraldK> #info mtahhan: Barometer plans to have some functtest test cases similar to what is there for Doctor. maybe we could use some synergies here.
14:24:31 <GeraldK> #info Carlos agrees that we may be able to use parts of the former demo to derive test cases.
14:26:11 <GeraldK> #info one test case would span monitoring by Barometer and notification to Doctor inspector
14:27:03 <GeraldK> #info r-mibu proposes to have a test case with full integration of all related components
14:29:30 <GeraldK> #info MS7 end of January: test cases implemented and documentation updated
14:30:13 <r-mibu> #info Doctor team agree to have two new test cases in Danube release
14:31:39 <r-mibu> #info Carlos will create JIRA ticket for new test case with Barometer
14:32:45 <r-mibu> #info Tomi will ask vitrage team to asign developer for the another test case (vitrage as inspector)
14:33:00 <cgoncalves> which type of issue should it be (bug, epic, new feature, story, task, improvement)? I always get confused even after reading the description of each one... :S
14:33:32 <cgoncalves> runner-ups: new feature, task, improvement
14:33:58 <r-mibu> cgoncalves: task
14:34:13 <r-mibu> #topic Performance profiler
14:35:09 <r-mibu> #info https://gerrit.opnfv.org/gerrit/#/c/25081/ - prototype
14:39:16 <GeraldK> #info it would be good to first have a document (similar to an OpenStack blueprint; e.g. a PPT file) to explain what is the motivation behind the performance profiler. what is it's scope, how is it realized, ...?
14:40:08 <GeraldK> #info reviewers need to understand the background and intention of new code.
14:40:44 <GeraldK> #action Yujun to create some document and explain in next Doctor meeting
14:41:24 <GeraldK> #info Carlos reports that it is based on some performance issues observed in some scenarios
14:41:29 <GeraldK> #undo
14:41:45 <GeraldK> #info Carlos reports that it may be based on some performance issues observed in some scenarios
14:43:05 <GeraldK> #info Gerald states it might be a QTip initiative that may later on also span to other projects
14:45:35 <GeraldK> #info currently we only measure 2 out of 9 times. who is going to extend the test scripts to add the other time points?
14:46:27 <r-mibu> #info postphone discussion until next weekly meeting
14:47:09 <r-mibu> #endmeeting