14:00:30 <r-mibu> #startmeeting doctor
14:00:30 <collabot> Meeting started Tue Dec 13 14:00:30 2016 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:30 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:30 <collabot> The meeting name has been set to 'doctor'
14:00:36 <r-mibu> #topic roll call
14:00:45 <tojuvone> #info Tomi Juvonen
14:01:16 <r-mibu> note, please use this link https://global.gotomeeting.com/join/819733085
14:02:34 <cgoncalves> r-mibu: have you started the GTM?
14:02:56 <r-mibu> not yet
14:03:01 <cgoncalves> r-mibu: I'm connected and waiting for organizer
14:03:07 <cgoncalves> ah, ok. just to check
14:03:12 <cgoncalves> #info Carlos Goncalves
14:03:16 <r-mibu> seems i couldn't be an organaizor ...
14:03:22 <r-mibu> #info Ryota Mibu
14:03:48 <r-mibu> anyone has GTM account for this meeting?
14:04:06 <GeraldK> hi
14:04:09 <r-mibu> i only has the other one for opnfv projects...
14:04:11 <cgoncalves> GeraldK: hi. do you have a GTM account? Ryota does not have for this new GTM
14:04:26 <GeraldK> i can start
14:04:31 <cgoncalves> thanks
14:04:40 <r-mibu> thanks!
14:06:17 <r-mibu> #link https://etherpad.opnfv.org/p/doctor_meetings
14:08:19 <r-mibu> #topic Q4 hackfest read-out
14:08:34 <tommyL> #info Tommy Lindgren
14:08:46 <GeraldK> #info Gerald Kunzmann
14:09:04 <ohad> #info Ohad Shamir
14:12:35 <cgoncalves> #info Doctor members at Q4 hackfest event verified Doctor tests running on Fuel, though with known issues
14:12:43 <OPNFV-Gerrit-Bot> Yujun Zhang proposed doctor: Add performance-profiler to index  https://gerrit.opnfv.org/gerrit/25875
14:13:23 <cgoncalves> #info During Doctor test runs on Apex environment, we found an issue in Apex and filled a JIRA ticket
14:13:34 <cgoncalves> #link https://jira.opnfv.org/browse/APEX-371
14:16:08 <cgoncalves> #info Doctor members shared with Greg Elkinbard (OPNFV Fuel PTL) current Ceilometer event pipeline misconfiguration. Greg escalated to Fuel enginners and bug was promptly fixed - to be released in Danube
14:18:21 <r-mibu> #info agreement in insaller+feature project discussion was feature projects have responsibility for integration of feature(s) into each installers (so far)
14:21:17 <r-mibu> #info in apex colorado 3.0, we have a bug on running congress with doctor driver
14:21:50 <r-mibu> #info workaround is to install first patch set of doctor driver instead of latest one
14:21:53 <cgoncalves> #link https://gerrit.opnfv.org/gerrit/#/c/25627/
14:23:12 <r-mibu> #action to file that bug and adding workaround as a comment
14:23:32 <r-mibu> #topic Danube status
14:23:47 <r-mibu> #link https://wiki.opnfv.org/display/doctor/Danube+Planning
14:24:59 <r-mibu> #action all to update "due date" in each jiratickets
14:27:22 <r-mibu> #link https://gerrit.opnfv.org/gerrit/#/c/25703/
14:44:02 <r-mibu> #topic Performance profiler
14:44:10 <yujunz-zte> #link https://etherpad.opnfv.org/p/doctor_meetings
14:46:24 <cgoncalves> (I will have to drop off in 10 minutes, sorry)
14:54:39 <r-mibu> #topic AoB
14:57:55 <GeraldK> #agree skip the next 3 meetings
14:58:08 <GeraldK> #action all to report their status during this period at least once via email
14:58:19 <r-mibu> #info we'll start from Jan 10th
15:00:43 <OPNFV-Gerrit-Bot> Merged doctor: Inspector design guideline  https://gerrit.opnfv.org/gerrit/24143
15:00:55 <r-mibu> #action ryota to trigger status checks for Danube tasks by email
15:01:01 <r-mibu> #endmeeting