14:01:39 <r-mibu> #startmeeting doctor
14:01:39 <collabot> Meeting started Tue Jan 17 14:01:39 2017 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:39 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:39 <collabot> The meeting name has been set to 'doctor'
14:01:44 <r-mibu> #topic roll call
14:01:50 <tojuvone> #info Tomi Juvonen
14:02:59 <cgoncalves> #info Carlos Goncalves
14:03:02 <r-mibu> #info Ryota Mibu
14:03:15 <dwj> #info dongwenjuan
14:03:48 <bertys> #info Bertrand Souville
14:04:34 <yujunz> Occupied by my awake daughter tonight... Sorry for miss the meeting. Ping me if anything needed from me
14:05:23 <r-mibu> #link https://etherpad.opnfv.org/p/doctor_meetings
14:05:28 <mtahhan> #info Maryam Tahhan
14:05:33 <GeraldK> #info Gerald Kunzmann
14:05:34 <mtahhan> available on IRC only today
14:05:52 <r-mibu> yujunz: got it - thanks for letting us know
14:05:59 <cgoncalves> yujunz: you're excused. good luck! :-)
14:06:02 <r-mibu> mtahhan, ok
14:07:28 <r-mibu> #topic Danube status
14:08:14 <r-mibu> #info Congress integration has done in compass
14:08:16 <cgoncalves> #info Compass and Fuel support now Congress
14:08:23 <cgoncalves> #link https://jira.opnfv.org/browse/COMPASS-367
14:08:31 <r-mibu> #info Congress integration has done in juel
14:08:34 <cgoncalves> #info https://jira.opnfv.org/browse/COMPASS-367
14:08:51 <r-mibu> #info we need to have tests and verify
14:09:47 <r-mibu> #undo
14:09:47 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2460190>
14:09:59 <r-mibu> #info we need to have tests and verify congress integration in fuel
14:10:24 <cgoncalves> #info Bryan and Ryota plan to test Congress support in these installers
14:10:25 <r-mibu> #action ryota to update virtual pod for fuel+doctor
14:12:06 <r-mibu> #link https://lists.linux-foundation.org/pipermail/opnfv-tech-discuss/2017-January/014527.html
14:12:10 <cgoncalves> #info Tomi made further progress on Nova performance issues and shared findings on opnfv-tech-discuss
14:17:38 <cgoncalves> #info Ryota asks Tomi which steps next need to be taken, e.g. enhance performance in Nova API?
14:18:25 <cgoncalves> #info Tomi suggests alarm to be triggered coming from Inspector rather than Nova reset state API
14:22:10 <cgoncalves> #info Ryota asks Tomi: how are you profilling this work? Tomi manually getting times from Nova API logs
14:23:25 <cgoncalves> #info Specifically from nova-api.log file. this file reports time request was made and how much it took to reply
14:27:36 <cgoncalves> #info Ryota submitted patch upstream to openstack/charm-ceilometer for making ceilometer publish events to event-drvern alarm evaluator in Aodh
14:27:41 <cgoncalves> #link https://review.openstack.org/#/c/418202/
14:27:47 <r-mibu> #info JOID integration; upstream fix has been done, we need make sure joid use fixed one and doctor verification job
14:28:16 <bertys> r-mibu: thanks
14:28:19 <tojuvone> Example api-log: 2017-01-17 09:39:42.130 21145 INFO nova.osapi_compute.wsgi.server [req-d5552e95-1c39-4618-8acb-3151692dfeaa ec853f76741e4b6fa99ebda9b4aa06cf a068923ba4cf49dfa1ab9e47d3c2a3ad - - -] 192.0.2.7 "POST /v2.1/a068923ba4cf49dfa1ab9e47d3c2a3ad/servers/72ccd224-407e-40c5-9e4a-80e8f82c2f2e/action HTTP/1.1" status: 202 len: 249 time: 0.1444900
14:29:03 <tojuvone> You can see the req-# and last is time spent in API call
14:30:50 <cgoncalves> #info Bryan asks for Daisy4NFV support. No one seems to be working on supporting it
14:30:59 <dwj> #info Aodh fuel  integration also has been done
14:31:06 <dwj> #link https://bugs.launchpad.net/mos/+bug/1648043
14:42:32 <r-mibu> #topic AoB
14:43:19 <cgoncalves> #info ONS CFP deadline Jan 21
14:46:54 <cgoncalves> #info #info Ryota suggests a Doctor + VES/Copper + Barometer demo
14:47:05 <cgoncalves> mtahhan: ^
14:48:20 <cgoncalves> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-January/014516.html
14:51:07 <mtahhan> Yes
14:51:18 <mtahhan> I think that would be a great talk/demo
14:59:13 <cgoncalves> #action Ryota to create a new OpenStack Summits CFP brainstorm etherpad page, similar to previous Summits
15:28:48 <r-mibu> #endmeeting