14:01:46 <r-mibu> #startmeeting doctor
14:01:46 <collabot> Meeting started Tue Jan 31 14:01:46 2017 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:46 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:46 <collabot> The meeting name has been set to 'doctor'
14:01:51 <r-mibu> #topic roll call
14:01:56 <r-mibu> #info Ryota Mibu
14:02:20 <cgoncalves> #info Carlos Goncalves
14:02:29 <bertys_> #info Bertrand Souville
14:02:50 <tojuvone> #info Tomi Juvonen
14:04:50 <r-mibu> #topic Danube status
14:05:13 <r-mibu> #link https://wiki.opnfv.org/display/doctor/Danube+Planning
14:05:16 <GeraldK> #info Gerald
14:05:59 <GeraldK> #info feature freeze (MS5) has passed. only few closed Jira tickets so far
14:07:29 <r-mibu> #info DOCTOR-58: wip, we have fuel pod and testing doctor test with fuel deployment
14:08:59 <r-mibu> #info DOCTOR-77, DOCTOR-80: tomi reported those tasks are ready for review
14:11:57 <GeraldK> #info DOCTOR-83 and -84: r-mibu will take decision next week whether to postpone to E or not
14:13:18 <GeraldK> #info DOCTOR-60 proposal to delay to E-release due to resource constraints and prioritization. r-mibu will reach out to Huawei
14:13:36 <r-mibu> #action ryota to reach our huawei team DOCTOR-60
14:14:00 <GeraldK> #info DOCTOR-54 is wip
14:18:16 <r-mibu> #info DOCTOR-65 is wip, we need backport to newton
14:20:05 <r-mibu> #topic CFP review
14:20:30 <cgoncalves> #info Vitrage is curerntly not supported in any OPNFV installers for the Danube release, also meaning no CI POD with Vitrage available. Feature freeze (MS5) has passed...
14:20:58 <GeraldK> #info Vitrage will likely not be available in any of the OPNFV installers. Ifat mentions that manual installation is possible. R-mibu mentioned that is will be difficult in that case to state we have Vitrage integration, but having a statement like "we are ready to include Vitrage"
14:24:26 <GeraldK> #info Tomi still has to talk to Craton project about the (joint) presentation
14:31:30 <r-mibu> #topic AoB
14:31:53 <GeraldK> #link https://review.openstack.org/#/q/topic:bp/port-data-plane-status
14:33:18 <GeraldK> #info 2 patches submitted to neutron(-lib). Neutron-lib is a new repo to collect API definition. feature freeze has passed last week.
14:34:56 <GeraldK> #info cgonvalves reports all is working in his private enviroment. r-mibu asks all to review and promote these patches.
14:35:19 <GeraldK> #action all to review and promote cgoncalves patches for neutron
14:40:35 <GeraldK> #info OpenStack Ops meeting in Milan: tojuvone reports that there is an Etherpad page for the agenda
14:40:39 <tojuvone> link: https://etherpad.openstack.org/p/MIL-ops-meetup
14:49:42 <cgoncalves> r-mibu: #endmeeting plz :-)
14:54:41 <GeraldK> #endmeeting
14:54:51 <GeraldK> okay. I am no chair today...
15:19:54 <r-mibu> #endmeeting