14:00:45 <r-mibu> #startmeeting doctor
14:00:45 <collabot`> Meeting started Tue Feb 28 14:00:45 2017 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:45 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:45 <collabot`> The meeting name has been set to 'doctor'
14:01:24 <r-mibu> #topic roll call
14:01:42 <GeraldK> #info Gerald
14:01:59 <r-mibu> #info Ryota Mibu
14:02:03 <tojuvone> #info Tomi Juvonen
14:02:37 <cgoncalves> #info Carlos Goncalves
14:05:41 <r-mibu> #topic danube status
14:06:10 <jose_lausuch> #info Jose Lausuch
14:06:41 <ifat_afek> #info Ifat Afek
14:06:47 <GeraldK> #link https://wiki.opnfv.org/display/doctor/Danube+Planning
14:07:11 <GeraldK> #info next milestone 7 is stable branch cut. Ryota will cut on March 9th.
14:08:42 <GeraldK> #info jose_lausuch is reporting about failures in Doctor use cases. decision in Functest was to temporarily disable the test_case until the issues are addressed.
14:08:48 <cgoncalves> #link https://gerrit.opnfv.org/gerrit/#/c/29483/
14:09:11 <GeraldK> #info if there is a fix soon, we can keep the patch open and abandon it when it is addressed.
14:09:42 <GeraldK> #info jose_lausuch: if the bug fixing would take longer than 1 week, better to temporarily remove it
14:10:22 <GeraldK> #info r-mibu: tests are passing in Doctor test environment. There seem to be problems with Apex and Joid that may cause the problems in functest
14:10:28 <jose_lausuch> #info http://testresults.opnfv.org/reporting/functest/release/master/index-status-apex.html
14:11:05 <cgoncalves> #link https://gerrit.opnfv.org/gerrit/#/c/29463/ Fix for Congress in Apex
14:13:47 <GeraldK> #info r-mibu agrees to work on debugging this week. if we cannot fix within 1 week, we are okay to temporarily disable the test case.
14:13:47 <jose_lausuch> https://build.opnfv.org/ci/view/functest/job/functest-fuel-baremetal-daily-master/1202/console
14:14:11 <GeraldK> #info cgoncalves: assumes that with the above patch to Apex the tests should be passing for Apex
14:14:45 <jose_lausuch> [ERROR] ./run.sh:338 host_status:UP not equal to expected_state: (DOWN|UNKNOWN)
14:14:46 <jose_lausuch> cleanup...
14:14:46 <jose_lausuch> 9745
14:14:46 <jose_lausuch> ./run.sh: line 213:  9745 Terminated              python consumer.py "$CONSUMER_PORT" > consumer.log 2>&1
14:16:25 <GeraldK> #info jose_lausuch: the tests are running on different PODs including LF, Ericsson, ...
14:16:37 <GeraldK> #info r-mibu will debug on LF POD
14:30:06 <GeraldK> #action all to review Vitrage installation guide: https://gerrit.opnfv.org/gerrit/#/c/28845/
14:33:56 <r-mibu> #topic AoB
14:38:51 <GeraldK> #action ALL to review the open patches
14:39:26 <r-mibu> #endmeeting