13:00:14 <r-mibu> #startmeeting doctor
13:00:14 <collabot`> Meeting started Tue Mar 21 13:00:14 2017 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:14 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:14 <collabot`> The meeting name has been set to 'doctor'
13:01:18 <tojuvone> #info Tomi Juvonen
13:02:03 <GeraldK> #info Gerald Kunzmann
13:02:09 <r-mibu> #topic roll call
13:02:15 <r-mibu> #info Ryota Mibu
13:02:30 <bertys_> #info Bertrand Souville
13:06:22 <r-mibu> #topic E release planning
13:07:30 <GeraldK> #link https://www.youtube.com/watch?v=LYlqpCFkMwI
13:07:38 <r-mibu> #link https://wiki.opnfv.org/display/releng/Artifact+Versioning
13:08:32 <r-mibu> #link https://jira.opnfv.org/browse/DOCTOR-92?jql=project%20%3D%20DOCTOR%20AND%20fixVersion%20in%20(E%2C%20%22E%201.0%22%2C%20%22Future%20Release%22)
13:09:23 <r-mibu> #link https://etherpad.opnfv.org/p/doctor_e_release_items
13:15:25 <r-mibu> #topic Danube Status
13:15:45 <r-mibu> #link https://wiki.opnfv.org/display/doctor/Danube+Planning
13:19:08 <r-mibu> #action ryota to update "Cross-project dependencies" JIRA tickets
13:19:22 <r-mibu> #action ryota to check ARMBAND-176
13:19:41 <r-mibu> #action ryota to draft release note for danube
13:20:25 <r-mibu> #topic OPNFV Summit CFP
13:21:46 <r-mibu> #link https://etherpad.opnfv.org/p/doctor_openstack_summit_boston_2017
13:23:35 <yujunz> Same proposals for OPNFV summit?
13:23:47 <yujunz> GTM keeps upgrading, unable to log in
13:30:56 <GeraldK> yujunz: we are discussing about this. we think about similar proposals.
13:31:19 <GeraldK> not so many people in today's call, so we may need to check with presenters offline
13:31:43 <r-mibu> #link http://events.linuxfoundation.org/events/opnfv-summit/program/cfp-details
13:40:26 <yujunz> Are the proposals for Summit Sessions or Design Summit Sessions?
13:43:39 <GeraldK> yujunz: let's first work out the details then decide where to submit to
13:43:58 <r-mibu> #topic AoB
13:44:19 <yujunz> I see GeraldK
13:45:54 <r-mibu> #action ryota to start coordination email thread adding all owners of doctor CFPs
13:46:45 <tojuvone> #link  https://etherpad.openstack.org/p/MIL-ops-telco-nfv
13:49:12 <r-mibu> #link https://gerrit.opnfv.org/gerrit/#/q/project:doctor
13:49:49 <dwj> #link https://gerrit.opnfv.org/gerrit/#/c/29387/
13:50:25 <GeraldK> dwj, your audio is not very good. can you speak slow or type here?
13:51:19 <dwj> two open patches are refactor the test script to python. Sorry for no progress in D Release.
13:52:03 <dwj> As refactor the test script to python is a long journey, i seperatte it to many steps.
13:53:10 <dwj> The first step  is to add the framework and uplaod the imge. #link  https://gerrit.opnfv.org/gerrit/#/c/29387/
13:54:20 <dwj> So anyone can help me to review the first patch, so that i can continue the work. Thanks
13:54:37 <r-mibu> dwj, no need to apology, we need to complete as a team
13:55:39 <r-mibu> dwj, splitting items is nice! can you create JIRA tickets?
13:56:05 <r-mibu> so that we can get vonlanteers to help this series of work
13:58:07 <dwj> r-mibu, ok, i'll seperate it to some subtasks
13:59:14 <tojuvone> Posting link foor Tooz / os-lively / etdc3 discussion
13:59:23 <tojuvone> #link http://lists.openstack.org/pipermail/openstack-dev/2017-March/113885.html
14:03:58 <r-mibu> #link https://wiki.opnfv.org/display/SWREL/Release+Milestone+Description+for+Euphrates
14:08:45 <r-mibu> #endmeeting