13:00:32 <r-mibu> #startmeeting doctor
13:00:32 <collabot`> Meeting started Tue May 23 13:00:32 2017 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:32 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:32 <collabot`> The meeting name has been set to 'doctor'
13:00:36 <r-mibu> #topic roll call
13:00:47 <tojuvone> #info Tomi Juvonen
13:01:28 <GeraldK> #info Gerald Kunzmann
13:01:46 <r-mibu> #info Ryota Mibu
13:01:53 <cgoncalves> #info Carlos Goncalves
13:02:11 <r-mibu> i'm openning gtm now
13:02:35 <bertys> #info Bertrand Souville
13:04:39 <mtahhan> #info Maryam Tahhan
13:04:59 <mtahhan> is the GTM open?
13:05:08 <cgoncalves> mtahhan: opening now
13:05:26 <mtahhan> deadly - thanks
13:10:21 <r-mibu> #topic Doctor weekly meeting time
13:14:03 <r-mibu> #info no objection to move doctor weekly meeting time
13:14:07 <cgoncalves> #info TSC planning to shift its weekly meeting 1 hour earlier, conflicting with Doctor's meeting
13:14:22 <r-mibu> #action ryota to trigger ML or doodle for new meeting time
13:14:53 <r-mibu> #topic OPNFV Summit
13:15:01 <cgoncalves> #info Most Doctor members are in Europe or Asia; Aaron (EST) and Bryan (PST) in US
13:15:21 <r-mibu> #link https://etherpad.opnfv.org/p/doctor_meetings
13:16:00 <cgoncalves> #info Three Doctor design sessions proposed and added to the schedule
13:16:02 <cgoncalves> #link https://wiki.opnfv.org/display/EVNT/Beijing+Design+Summit+Schedule
13:20:01 <cgoncalves> #info Doctor+Barometer talk cancelled
13:24:02 <r-mibu> #link https://etherpad.opnfv.org/p/doctor_poc_at_summit_2017
13:49:44 <r-mibu> #topic E release status
13:50:29 <GeraldK> #link https://wiki.opnfv.org/display/doctor/Euphrates+Planning
13:51:05 <r-mibu> #info DOCTOR-107: openstackclient support is almost get merged
13:51:34 <mtahhan> have to drop for a min - brb
13:55:37 <cgoncalves> #link https://review.openstack.org/#/c/465020/ Fix Congress Nova driver FIP deprecation
09:11:41 <OPNFV-Gerrit-Bot> Yujun Zhang proposed doctor: Create devstack plugin for osprofiler configuration  https://gerrit.opnfv.org/gerrit/35263
07:15:18 <OPNFV-Gerrit-Bot> Merged doctor: use password_plugin_loader for auth  https://gerrit.opnfv.org/gerrit/34749
13:32:50 <OPNFV-Gerrit-Bot> Yujun Zhang proposed doctor: Create devstack plugin for osprofiler configuration  https://gerrit.opnfv.org/gerrit/35263
16:04:58 <OPNFV-Gerrit-Bot> Umar Farooq proposed doctor: Add Keystone missing params  https://gerrit.opnfv.org/gerrit/35495
17:01:27 <OPNFV-Gerrit-Bot> Umar Farooq proposed doctor: Fix run.sh bug for dynamic interfaces  https://gerrit.opnfv.org/gerrit/35503
18:46:43 <OPNFV-Gerrit-Bot> Umar Farooq proposed doctor: Create policy.json file in Ocata for non-admin user  https://gerrit.opnfv.org/gerrit/35505
10:29:11 <OPNFV-Gerrit-Bot> Carlos Goncalves proposed doctor: Adding PYTHON_ENABLE option  https://gerrit.opnfv.org/gerrit/33841
12:59:10 <collabot`> r-mibu_: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
12:59:24 <cgoncalves> #info Carlos Goncalves
12:59:34 <r-mibu_> #endmeeting