14:02:36 <r-mibu> #startmeeting doctor
14:02:36 <collabot> Meeting started Mon Jul 24 14:02:36 2017 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:36 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:36 <collabot> The meeting name has been set to 'doctor'
14:02:47 <r-mibu> #topic roll call
14:02:52 <cgoncalves> #info Carlos Goncalves
14:02:58 <dwj> #info dwj
14:03:17 <umar> #info umar
14:07:49 <cgoncalves> #info Fuel support: get vanilla ubuntu image; install MCP on top of that
14:08:56 <r-mibu> #info Fuel/MCP jobs are failing, so we need to contact fuel team
14:11:05 <cgoncalves> #info Doctor supported in single OPNFV installer is enough to meeting release requirements
14:11:46 <cgoncalves> #info Ryota asks dwj to focus on the Python refactoring if Fuel/MCP is not ready yet
14:11:49 <r-mibu> #info wenjuan is working on some bug fixes in python jobs
14:13:35 <dwj> #link https://gerrit.opnfv.org/gerrit/#/c/37965/
14:15:28 <dwj> #link https://gerrit.opnfv.org/gerrit/#/c/37907/  for python jobs
14:17:12 <cgoncalves> #action everyone to review python code refactoring contributions by dwj
14:18:18 <cgoncalves> #link https://gerrit.opnfv.org/gerrit/#/q/owner:dong.wenjuan%2540zte.com.cn+status:open+project:doctor
14:19:03 <r-mibu> #info Apex port-dp-state
14:19:03 <cgoncalves> #link https://jira.opnfv.org/browse/APEX-444
14:20:03 <cgoncalves> #link https://jira.opnfv.org/browse/APEX-485
14:20:45 <cgoncalves> #link https://review.rdoproject.org/r/#/c/7683/
14:21:06 <cgoncalves> #link https://review.rdoproject.org/r/#/c/7683/
14:22:00 <cgoncalves> #link https://jira.opnfv.org/browse/APEX-495
14:22:41 <cgoncalves> #link https://jira.opnfv.org/browse/APEX-480
14:22:52 <cgoncalves> #link https://gerrit.opnfv.org/gerrit/#/c/36643/
14:24:53 <r-mibu> #info Carlos reported/uploaded patches to apex to fix/improve apex congress support
14:29:40 <cgoncalves> #link https://gerrit.opnfv.org/gerrit/#/c/37551/
14:31:38 <r-mibu> #topic AoB
14:34:08 <r-mibu> #info we'll focus E release and start preparation for graduation review from next week
14:43:23 <r-mibu> #link https://wiki.opnfv.org/download/attachments/5046291/doctor_qtip_faster_higher_stronger.pdf
14:58:39 <ciprian-barbu> #link http://artifacts.opnfv.org/doctor/docs/index.html
15:13:45 <r-mibu> #endmeeting