14:00:43 <r-mibu> #startmeeting doctor
14:00:43 <collabot> Meeting started Mon Aug 21 14:00:43 2017 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:43 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:43 <collabot> The meeting name has been set to 'doctor'
14:00:49 <r-mibu> #topic rall call
14:01:12 <r-mibu> all, i cannot open GTM session, give me few mins to figure out
14:01:26 <tojuvone> #info Tomi Juvonen
14:01:38 <tojuvone> roger that
14:01:58 <cgoncalves> #info Carlos Goncalves
14:03:12 <umar> #info Umar Farooq
14:03:24 <dwj> #info dwj
14:07:36 <cgoncalves> bertys: FYI, GTM is open now
14:07:58 <bertys> cgoncalves: thanks
14:08:33 <r-mibu> #info Ryota Mibu
14:09:21 <bertys> #info Bertrand Souville
14:09:27 <r-mibu> #topic E release status
14:13:04 <r-mibu> #link https://build.opnfv.org/ci/job/doctor-python-verify-apex-sample-master/84/console
14:13:53 <cgoncalves> #info dwj continues working on https://gerrit.opnfv.org/gerrit/#/c/39317/. currently troubleshooting not getting notification from fault injection
14:18:19 <r-mibu> #info https://gerrit.opnfv.org/gerrit/#/c/36545/ is still open, ryota has put comments
14:19:26 <cgoncalves> #link https://build.opnfv.org/ci/job/doctor-python-verify-apex-sample-master/85/console
14:23:41 <r-mibu> #info https://gerrit.opnfv.org/gerrit/#/c/39357/ is ready for review
14:26:00 <dwj> #link https://etherpad.opnfv.org/p/doctor_ci_pod
14:27:02 <cgoncalves> #info OOL and ZTE PODs upgraded to Euphrates/master on August 9
14:27:32 <cgoncalves> #info PODs need to be upgraded again for incorporating the new bug fixes related to Congress under Apex
14:29:56 <r-mibu> #info MS6 is scheduled on this friday (reminder)
14:32:54 <r-mibu> #action ryota and ticket Assignee to bash/update jira tickets
14:34:30 <r-mibu> #link https://gerrit.opnfv.org/gerrit/#/c/38177/
14:37:20 <r-mibu> #topic AoB
14:40:48 <r-mibu> #info Sydney CFP results: we didn't get our two CFPs accepted
14:41:54 <r-mibu> #info Tomi will have presentation of doctor project in OPNFV (Espoo/Finland) meetups
14:43:55 <r-mibu> #info Project graduation
14:48:07 <r-mibu> #info calors prepared initial draft for graduation reviews
14:49:00 <r-mibu> #info we can consider to add 1) stats of doctor repo and 2) activities out of doctor project
14:50:22 <r-mibu> #info doctor is difficult to measure comparing to the project running completely in OPNFV
14:52:39 <r-mibu> #info we'll open this slide one week, and ryota will submit it to TSC
09:19:27 <OPNFV-Gerrit-Bot> Tomi Juvonen proposed doctor: add maintenance detailed spec  https://gerrit.opnfv.org/gerrit/36545
06:23:42 <OPNFV-Gerrit-Bot> wenjuan dong proposed doctor: refactor failure inject  https://gerrit.opnfv.org/gerrit/39317
07:30:43 <OPNFV-Gerrit-Bot> Merged doctor: add maintenance detailed spec  https://gerrit.opnfv.org/gerrit/36545
08:16:47 <OPNFV-Gerrit-Bot> wenjuan dong proposed doctor: refactor failure inject  https://gerrit.opnfv.org/gerrit/39317
08:36:12 <OPNFV-Gerrit-Bot> wenjuan dong proposed doctor: Specify the filename for 'w' filemode  https://gerrit.opnfv.org/gerrit/39965
01:50:42 <OPNFV-Gerrit-Bot> wenjuan dong proposed doctor: refactor failure inject  https://gerrit.opnfv.org/gerrit/39317
01:52:46 <OPNFV-Gerrit-Bot> wenjuan dong proposed doctor: refactor failure inject  https://gerrit.opnfv.org/gerrit/39317
09:42:22 <OPNFV-Gerrit-Bot> Merged doctor: Specify the filename for 'w' filemode  https://gerrit.opnfv.org/gerrit/39965
07:21:26 <OPNFV-Gerrit-Bot> wenjuan dong proposed doctor: refactor failure inject  https://gerrit.opnfv.org/gerrit/39317
09:23:02 <OPNFV-Gerrit-Bot> wenjuan dong proposed doctor: [WIP]add running profiler in python  https://gerrit.opnfv.org/gerrit/40359
13:58:57 <r-mibu> #endmeeting