14:03:47 <r-mibu> #startmeeting doctor
14:03:47 <collabot> Meeting started Mon Sep 11 14:03:47 2017 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:47 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:47 <collabot> The meeting name has been set to 'doctor'
14:04:03 <r-mibu> #topic roll call
14:04:04 <tojuvone> #info Tomi Juvonen
14:04:13 <r-mibu> #info Ryota Mibu
14:04:24 <umar> #info Umar Farooq
14:04:29 <dwj> #info dwj
14:04:34 <GeraldK> #info Gerald Kunzmann
14:04:48 <aasmith> #info Aaron Smith
14:05:04 <yujunz> #info Yujun Zhang, IRC only
14:05:16 <yujunz> Conflict with Plugfest biweekly meeting...
14:05:23 <emmaloui> #info Emma Foley
14:06:38 <r-mibu> #topic E release status
14:06:52 <r-mibu> #link https://wiki.opnfv.org/display/doctor/Euphrates+Planning
14:08:15 <r-mibu> #info DOCTOR-107, ryota will check status
14:09:55 <r-mibu> #info DOCTOR-73 is WIP
14:12:00 <GeraldK> #info only two tickets are still open
14:15:47 <umar> https://gerrit.opnfv.org/gerrit/#/c/38615/
14:18:29 <r-mibu> #info umar's patch may include fixes not only devstack python2 --> worth to check
14:18:36 <r-mibu> #unfo
14:18:38 <r-mibu> #undo
14:18:38 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2e8cf90>
14:18:55 <r-mibu> #info umar's patch may include fixes not only devstack python2 --> worth to check before E release branch cut
14:21:23 <r-mibu> #link https://etherpad.opnfv.org/p/doctor_ci_pod
14:22:45 <r-mibu> line 43
14:24:34 <dwj> saw that, checking...
14:28:04 <r-mibu> #topic Project graduation
14:31:07 <GeraldK> #info plan is to submit for next week TSC meeting
14:31:42 <r-mibu> #action ryota to submit the slide deck and ask tsc review in their meeting
14:31:49 <r-mibu> #topic AoB
14:35:06 <r-mibu> #info Emma reported that barometer team has CI job running with the latest version of collectd in which new features are in
15:03:57 <OPNFV-Gerrit-Bot> Merged doctor: add python test indication  https://gerrit.opnfv.org/gerrit/41159
04:05:37 <r-mibu> #endmeeting