11:07:11 <r-mibu> #startmeeting doctor
11:07:11 <collabot`> Meeting started Mon Feb 12 11:07:11 2018 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
11:07:11 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
11:07:11 <collabot`> The meeting name has been set to 'doctor'
11:07:28 <r-mibu> #topic roll call
11:07:33 <tojuvone> #info Tomi Juvonen
11:07:36 <dwj> #info dwj
11:08:32 <r-mibu> #inf Ryota Mibu
11:08:36 <r-mibu> #info Ryota Mibu
11:08:40 <r-mibu> can you hear me?
11:08:45 <dwj> no
11:09:14 <tojuvone> r-mibu, now can hear
11:09:59 <r-mibu> #topic ONS Summit
11:10:09 <tojuvone> r-mibu, just heard 'hello' nothing else
11:12:15 <r-mibu> #info CFP not accepted for general session
11:12:57 <r-mibu> #info Tomi would organize unconference session, Tomi and bertrand may gather
11:13:50 <r-mibu> #info Doctor maintenance demo was accepted to present at LFN booth in ONS summit
11:14:25 <r-mibu> #info during OCP summit week before summit, the demo might be shocased
11:17:29 <r-mibu> #info the demo was developed inline with maintenance use case we already have, but redeveloped getting aligned with maintenance test case
11:18:19 <r-mibu> #info sample.py now includes admin_tool function, maybe we should separate that from sample(inspector).py
11:20:13 <tojuvone> #link https://wiki.lfnetworking.org/display/LN/OPNFV+Unconference+topics+at+LFN+Developer+Forum
11:24:06 <r-mibu> #topic Doctor maintenenance test case
11:24:33 <r-mibu> #link https://gerrit.opnfv.org/gerrit/#/c/50735/
11:29:37 <r-mibu> #info tomi also has the 2nd change, which is ready for review
11:31:18 <r-mibu> #info there is problem if we run maintenance and fault management test case
11:32:03 <r-mibu> #info it seems that ssh tunnel is remaining that lead fail in the 2nd run test case, as there is remaining rocess
11:34:35 <r-mibu> #info there might be the same issue we had at the summit, no available host
11:35:31 <r-mibu> #info this only happens when repeating demo
11:37:07 <r-mibu> #topic OpenStack Summit CFPs
11:37:25 <r-mibu> #link https://etherpad.opnfv.org/p/doctor_vancouver_2018
11:38:51 <r-mibu> #info we submitted two CFPs, next action would be socialize in session voting
11:38:56 <r-mibu> #topic F release
11:41:58 <r-mibu> #info we are still fixing doctor CI
11:42:23 <r-mibu> #action ryota to prepare NEC PoD + jjb for maintenance test case
11:47:13 <r-mibu> #info we'll skip meeting on 19th, and have the next meeting on 26 Feb
11:47:38 <r-mibu> $endmeeting
11:47:42 <r-mibu> #endmeeting