09:00:59 <tojuvone> #startmeeting doctor
09:00:59 <collabot`> Meeting started Mon May  7 09:00:59 2018 UTC.  The chair is tojuvone. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:00:59 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
09:00:59 <collabot`> The meeting name has been set to 'doctor'
09:01:31 <tojuvone> #topic roll call
09:02:02 <tojuvone> #info Tomi Juvonen
09:03:33 <tojuvone> #topic CI
09:05:13 <tojuvone> #topic Open reviews
09:05:24 <tojuvone> #link https://gerrit.opnfv.org/gerrit/#/q/project:doctor+status:open
09:05:34 <tojuvone> #info 3 open reviews
09:05:45 <tojuvone> #link https://gerrit.opnfv.org/gerrit/56051
09:05:45 <tojuvone> #link https://gerrit.opnfv.org/gerrit/50735
09:05:45 <tojuvone> #link https://gerrit.opnfv.org/gerrit/53275
09:05:57 <tojuvone> #info This is first priority: 56051
09:06:11 <tojuvone> #info 50735 needs +2 to merge to update 53275 for review
09:07:34 <tojuvone> #topic F release
09:07:51 <tojuvone> #info MS12 05/25/18 First point release
09:08:20 <tojuvone> #link https://jira.opnfv.org/browse/DOCTOR-106
09:08:36 <tojuvone> #link https://jira.opnfv.org/browse/DOCTOR-125
09:09:58 <tojuvone> #topic G release
09:10:22 <tojuvone> #info Planning until MS1 May 11
09:10:39 <tojuvone> #link https://wiki.opnfv.org/display/doctor/Gambia+Planning
09:11:17 <tojuvone> #link https://jira.opnfv.org/browse/DOCTOR-119
09:11:40 <tojuvone> #info Will be seen after OpenStack Vancouver
09:12:11 <tojuvone> #link https://jira.opnfv.org/browse/DOCTOR-114
09:13:55 <tojuvone> #info abandon
09:13:59 <tojuvone> #link https://jira.opnfv.org/browse/DOCTOR-112
09:14:26 <tojuvone> #info abandon
09:15:04 <tojuvone> #link https://jira.opnfv.org/browse/DOCTOR-105
09:16:51 <tojuvone> #link https://jira.opnfv.org/browse/DOCTOR-104
09:21:14 <tojuvone> #info Abandon JOID related tasks for now: DOCTOR-104 DOCTOR-59 ABANDON-97.
09:21:57 <tojuvone> #link https://jira.opnfv.org/browse/DOCTOR-103
09:24:23 <tojuvone> #info Check later
09:24:50 <tojuvone> #link https://jira.opnfv.org/browse/DOCTOR-84
09:26:18 <tojuvone> #link https://jira.opnfv.org/browse/DOCTOR-83
09:28:55 <tojuvone> #info Vitrage integration, ongoing: DOCTOR-65, DOCTOR-57 and APEX-213
09:30:35 <tojuvone> #info link https://jira.opnfv.org/browse/DOCTOR-60
09:31:10 <tojuvone> #Needs support in Doctor test code
09:33:21 <tojuvone> #info DOCTOR-106 and DOCTOR-125 later to G from F
09:35:01 <r-mibu> https://confluence.atlassian.com/jirasoftwareserver078/workflows-947191018.html
09:36:02 <tojuvone> #action tojuvone check https://confluence.atlassian.com/jirasoftwareserver078/workflows-947191018.html
09:37:13 <tojuvone> #topic AoB
09:37:28 <tojuvone> #info No meeting: 21st May, 4th June and 11th June.
09:42:54 <r-mibu> https://wiki.opnfv.org/display/EVNT/Fraser+Plugfest+Planning+Page
09:44:47 <tojuvone> #info r-mibu think if some update over Doctor in plug-fest
09:45:56 <tojuvone> #endmeeting