14:05:11 <rprakash> #startmeeting Dovetail
14:05:11 <collabot> Meeting started Fri Aug  5 14:05:11 2016 UTC.  The chair is rprakash. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:05:11 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:05:11 <collabot> The meeting name has been set to 'dovetail'
14:07:04 <rprakash> #topic Dovetail test case requirements and structure
14:07:17 <matthewli_> #info Jun Li
14:08:17 <rprakash> https://wiki.opnfv.org/pages/viewpage.action?pageId=6827269
14:09:50 <rprakash> #Chris defines what should be content of Dovetail
14:10:30 <matthewli_> Great will check that
14:14:00 <rprakash> #should focus on requirements and not project and release anagement
14:19:49 <rprakash> #info test will be on SUT that includes OPNFV VIM + NFVi as shown in link
14:20:30 <rprakash> The details to follow the test plan
14:21:55 <rprakash> Bin says we should first verify Functest and Yardstick before we start on Dovetail
14:22:45 <rprakash> Dave & Chris say they should be standlone and as a subset may be needed
14:24:22 <rprakash> Purpose of the Dovetail here is to show what is needed for OPNF view of NFV compliance
14:25:38 <rprakash> Bin sees a potential issue here that Dovtail testing and OPNFV tests are different
14:26:45 <rprakash> CORD example may be able to be claim OPNFV compatibility through Dovetail but not from OPNFV Platform testing in Projects and Releases
14:31:18 <rprakash> Bin says Bryan wants CORD to run over OPNFV platform and Chris says its  different as Release testing is diffrent from Dovetail testing
14:31:34 <rprakash> Same holds for OPEN-O and OpaenBaton
14:33:51 <rprakash> Hongbo and Chris want to satrt form IPv6 overlay testing and Bin suggested we reuse most of what we have from Service VM IPv6 testing
14:34:03 <rprakash> Mathew stated he ahs started on it and can help
14:35:08 <rprakash> Testsuya Nakamura chimed he can help in adding some specifc IPv6 related to it for test case structure
14:36:41 <rprakash> Tetsuya says we need a clear definition for SUT IPv6, SFC or L3VPN before we start test plans for IPv6
14:44:24 <rprakash> What we are starting with can be IPv6 to establish test plan, test design and test case documentaion templates
14:45:33 <rprakash> Prioritizing the test cases can be taken at next meeting and define a link to the same
14:47:37 <rprakash> #action Hongbo to establish a link and bring use cases to bring to table for disucssing priority
14:50:07 <rprakash> further dicussions over use case can be over email
14:51:55 <rprakash> #endmeeting