13:54:39 <earrage> #startmeeting #Weekly Dovetail Meeting
13:54:39 <collabot> Meeting started Fri Jan  5 13:54:39 2018 UTC.  The chair is earrage. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:54:39 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:54:39 <collabot> The meeting name has been set to '_weekly_dovetail_meeting'
13:56:27 <earrage> #topic OVP 2018.01 / Dovetail 1.0.0 Release
14:01:10 <georgk> #info Georg Kunz
14:01:29 <earrage> #chair georgk
14:01:29 <collabot> Current chairs: earrage georgk
14:01:35 <rpaik> #info Ray Paik
14:01:44 <xudan> #info xudan
14:02:31 <acm> #info Al Morton
14:07:37 <georgk> #info earrage talks about the re-submission process for results submitted during the beta phase
14:09:11 <MikaR> #info MikaR
14:09:15 <georgk> #info bdwick gives an updates on the current state of the legal documents (e.g. T&Cs, participation form). These documents are work in program
14:09:47 <georgk> #info the participation form should be online signable using DocuSign
14:14:22 <earrage> #topic OVP Web Portal Revision
14:15:13 <SerenaFeng> #info SerenaFeng
14:17:31 <georgk> #info bdwick states that a participating organization needs to submit a new participation form for every new version of the OVP
14:20:48 <eraineri> #info eraineri
14:24:20 <georgk> #info an upcoming update of the web portal will include an SUT version field, which will hold version information about the commercial system under test
14:26:36 <earrage> #action Overall OVP Governance doc - check with Chris on an update and make it a PDF
14:29:46 <georgk> #info the links on the OVP portal need to be changed to point to stable/danube documentation
14:31:49 <earrage> #action Georg will check to see of having a stable/danube branch will still function with the global tool chain
14:34:01 <earrage> #action update the user guide images with the diagrams
14:41:29 <georgk> #topic review of documentation changes
14:44:37 <georgk> #info please review change CVP to OVP: #link https://gerrit.opnfv.org/gerrit/#/c/49553/
14:49:53 <georgk> #info earrage guides through a draft of the release notes: #link https://gerrit.opnfv.org/gerrit/#/c/50085/
14:50:16 <rpaik> need to drop off....
14:56:31 <georgk> #topic alignment with ONAP
14:59:09 <georgk> #info Dovetail was selected by the ONAP VNF SDK project to be used as VNF testing tool
15:03:36 <earrage> #action Settle on container, github and test config yaml version tags by email
15:03:58 <earrage> #endmeeting