13:52:58 <earrage> #startmeeting #Weekly Dovetail Meeting
13:52:58 <collabot> Meeting started Fri Jan 12 13:52:58 2018 UTC.  The chair is earrage. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:52:58 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:52:58 <collabot> The meeting name has been set to '_weekly_dovetail_meeting'
14:06:15 <earrage> #chair georgk
14:06:15 <collabot> Current chairs: earrage georgk
14:06:53 <acm> #info Al Morton
14:07:36 <earrage> #topic Strict API checking in Tempest
14:07:49 <georgk> #info Georg Kunz
14:08:39 <MikaR> #info MikaR
14:08:54 <earrage> #info Georg discussed strict API checking in nova API within tempest
14:10:06 <earrage> #info OpenStack interop test also faced strict checking issue; introduced grace period to allow additional parameters
14:13:39 <timirnich> #info Tim Irnich
14:21:57 <earrage> #action provide a week for community to consider alleviating strictAPI in next Dovetail release
14:26:02 <earrage> #topic  Euphrates scope and timing
14:26:51 <earrage> #info initial testing of yardstick tc025 'shutdown' the controller node seems to be working okay
14:29:40 <earrage> #info yardstick tc056 - process names and additional processes may need to be killed in general for this test case and some of the previous HA test cases
14:30:31 <earrage> #action consider providing configurable option for process names and process listing for HA test cases
14:32:14 <earrage> #info concern for allowing configurable parameters for HA
14:33:38 <earrage> #info configurable parameters for HA might need to be stored with results
14:36:27 <earrage> #info consider process count for HA
14:37:31 <earrage> #info process may need argument listing for HA
14:40:46 <earrage> #info HA config parameters should be exposed to reviewers
14:42:03 <earrage> #info yardstick tc057 needs component pacemaker and many commercial products may not have this element
14:42:38 <earrage> #info consider dropping yardstick 56
14:43:49 <earrage> #info yardstick 58 needs further testing in regards to l3 agent
14:49:26 <earrage> #info cloudify_ims requires online mode to download additional packages
15:09:30 <earrage> #info continue to push forward suggested framework changes for E-release
15:10:22 <earrage> #info More complex use-case testing will create more objects in SUT; consider framework cleaning up SUT state
15:10:47 <earrage> #topic Dovetail 1.0.0 (OVP 2018.01) release
15:11:42 <earrage> #info waiting on some additional docs (governance, terms and conditions and online application form) and green light from Brandon
15:12:00 <earrage> #info will do OVP portal revision with all new links
15:12:26 <earrage> # push all Gerrit patches and cherry pick back to stable/danube in the meantime
15:12:55 <earrage> #info beta participants will receive email next week with instructions on the resubmit process
15:13:10 <earrage> #endmeeting