13:48:42 <earrage> #startmeeting #Dovetail Weekly Meeting
13:48:42 <collabot> Meeting started Fri Jan 19 13:48:42 2018 UTC.  The chair is earrage. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:48:42 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:48:42 <collabot> The meeting name has been set to '_dovetail_weekly_meeting'
14:02:55 <earrage> #chair georgk
14:02:55 <collabot> Current chairs: earrage georgk
14:03:04 <earrage> #topic Meeting Logistics
14:12:08 <earrage> #info move Dovetail meeting from Friday to Wednesday
14:12:54 <earrage> #action check GTM for Wednesday change
14:13:23 <georgk> #info the move to Wednesday looks promising, the meeting will remain pinned to pacific time
14:15:32 <earrage> #info can use Dovetail Team group alias in Gerrit - please use the alias for broad reviews of core changes
14:18:30 <earrage> #topic Euphrates Release
14:19:42 <earrage> #info Yardstick tc058 needs to download SW artifacts - but can simply use default flavors
14:20:41 <earrage> #Yardstick tc058 use cli options, as discussed for tc056
14:24:38 <earrage> #action Georg will present in future week on functest-features sdnvpn test cases possible to leverage
14:26:00 <earrage> #info tempest tests are broken down into api, scenario (cross-api in more complex permutations)
14:30:03 <earrage> #action Mika has offered to document the three Yardstick test cases per Dovetail template - 56, 57, 25
14:30:37 <earrage> #undo
14:30:37 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2fc2610>
14:30:51 <earrage> #action Mika has offered to document the three Yardstick test cases per Dovetail template - 56, 58, 25
14:31:48 <earrage> #action Eddie test specifications for potential smoke test cases
14:32:27 <earrage> #info consider adding some test cases to debug test suite (Dovetail command line --testsuite debug)
14:33:21 <acm> #info Al Morton
14:35:45 <earrage> #action NFVI performance test specs - start draft between Pierre, Trevor, Eddie
14:37:29 <MikaR> #info MikaR
14:39:13 <trevor_intel> #info Trevor Cooper
14:39:27 <SerenaFeng> #info SerenaFeng
14:39:59 <earrage> #action Bottlenecks VNF lifecycle stability test specifications - Eddie
14:40:06 <georgk> #link https://gerrit.opnfv.org/gerrit/#/c/37715/
14:43:58 <earrage> #info strict API checking under Tempest - flush this proposal in a broader way
14:49:32 <earrage> #Topic OVP 2018.01 release
14:49:43 <earrage> #info external landing page
14:49:46 <earrage> #link https://www.opnfv.org/verified
14:51:17 <earrage> #info participant form link
14:51:22 <earrage> #link https://na3.docusign.net/Member/PowerFormSigning.aspx?PowerFormId=f7d2d460-6cc1-466c-992d-8206af421ade
14:52:52 <earrage> #info external landing page password - 1991
14:54:39 <earrage> #Topic ONAP VNF SDK Experimental Integration
14:56:14 <earrage> #info creating a new container similar to Yardstick
14:58:59 <earrage> #topic Preferred Labs
15:00:00 <earrage> #info Trevor - what do we want Preferred Labs to mean?
15:01:08 <earrage> #action bring up Preferred Labs in C&C meeting this week
15:02:16 <earrage> #endmeeting