14:04:46 <georgk> #startmeeting Dovetail weekly meeting
14:04:46 <collabot`> Meeting started Wed Feb 28 14:04:46 2018 UTC.  The chair is georgk. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:46 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:04:46 <collabot`> The meeting name has been set to 'dovetail_weekly_meeting'
14:05:13 <georgk> #topic roll call
14:05:18 <georgk> #info Georg Kunz
14:05:32 <xudan> #info xudan
14:05:52 <earrage> #info earrage
14:05:57 <trevor_intel> #info Trevor Cooper
14:08:20 <georgk> #topic strict API response validation exemption
14:16:56 <georgk> #info review of exemption process in C&C on monday, will be up for review in OPNFV TSC next week
14:17:02 <georgk> #topic ONS planning
14:17:35 <SerenaFeng> #info SerenaFeng
14:18:17 <trevor_intel> #info OVP Dovetail session planned to talk about long term objectives of the project
14:19:57 <SerenaFeng> #link https://etherpad.opnfv.org/p/ons_devforum_dovetail_planning
14:20:36 <georgk> #info please indicate in the etherpad whether or not you can make it to the unconference session at ONS
14:22:40 <georgk> #info trevor_intel suggest to collect input from TSC and board before the meeting to seed the discussion
14:24:38 <georgk> #info earrage is explaining the intended content of the proposed ONAP / Dovetail collaboration session
14:30:40 <georgk> #info ONAP/Dovetail session is intended to demo the integration prototype
14:32:35 <georgk> #info a recorded version of the demo will be made available
14:32:40 <georgk> #topic JIRA triage
14:33:34 <georgk> #info georgk is proposing to close these items:
14:33:41 <georgk> #info   https://jira.opnfv.org/browse/DOVETAIL-347
14:35:28 <georgk> #info   https://jira.opnfv.org/browse/DOVETAIL-351
14:36:52 <georgk> #info no objections to closing both issues
14:36:55 <georgk> #info https://jira.opnfv.org/browse/DOVETAIL-58
14:38:36 <georgk> #info georgk proposes to close this epic and replace it by per-release epics
14:41:21 <georgk> #info epic will be replaced
14:41:23 <georgk> #info https://jira.opnfv.org/browse/DOVETAIL-59
14:43:31 <georgk> #info to be closed
14:43:45 <georgk> https://jira.opnfv.org/browse/DOVETAIL-358
14:44:22 <georgk> #topic euphrates scope and patchset review
14:49:31 <OPNFV-Gerrit-Bot> Merged dovetail: Update CVP Docker Compose Configuration  https://gerrit.opnfv.org/gerrit/52375
14:51:39 <georgk> #info https://gerrit.opnfv.org/gerrit/#/c/42047/
14:51:50 <georgk> xudan: can you abandon this
14:53:21 <georgk> #topic HA test cases
14:55:41 <georgk> #info current HA test cases cannot handle containerized OpenStack cntrol plane processes.
14:56:05 <georgk> #info this hinders passing of OVP for SUTs with a containerized control plane
14:56:46 <georgk> #info we need to take a position on how to solve this - either in Dovetail or as part of the HA project
14:58:18 <georgk> #action georgk will create a JIRA ticket to track progress. Ideally, this should be handled by the HA project
15:01:03 <georgk> #endmeeting