14:01:03 <georgk> #startmeeting Dovetail weekly meeting
14:01:03 <collabot`> Meeting started Wed Mar 14 14:01:03 2018 UTC.  The chair is georgk. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:03 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:03 <collabot`> The meeting name has been set to 'dovetail_weekly_meeting'
14:01:14 <georgk> #topic roll call
14:01:17 <georgk> #info Georg Kunz
14:01:27 <xudan> #info xudan
14:02:36 <georgk> #info just a reminder: we are using this Zoom session: https://zoom.us/j/2362828999
14:06:19 <georgk> #topic API exemption process
14:09:33 <georgk> #info the TSC approved the proposed exemption process yesterday
14:09:39 <georgk> #link https://gerrit.opnfv.org/gerrit/#/c/52543/
14:13:54 <georgk> #info Trevor asks if we can expect that the limited time period is long enough for companies to adapted their implementation
14:14:38 <georgk> #info georgk thinks we should create an incentive for adapting implemnentations, but the exemption can be reviewed again in one year from now
14:17:24 <georgk> #info georgk has created new JIRA tickets https://jira.opnfv.org/browse/DOVETAIL-632
14:18:50 <georgk> #info xudan suggest to leverage config file instead of CLI options
14:20:43 <SerenaFeng> sorry I am SerenaFeng who propose the config file
14:21:54 <georgk> SerenaFeng: sorry
14:22:24 <MikaR_Nokia> #info Mika R
14:24:16 <SerenaFeng> #link https://github.com/opnfv/releng/blob/master/jjb/functest/functest-alpine.sh
14:26:09 <georgk> #info Eddy suggested to approach Functest (Ollivier) to make this an official Functest option
14:27:54 <georgk> #action georgk to talk to Functest PTL about this
14:28:29 <georgk> #info SerenaFeng suggests to not use the functest-restapi container, but the other functest containers
14:28:36 <georgk> #info SerenaFeng is working on a proposal
14:29:34 <georgk> #topic ONS update
14:33:33 <georgk> #info no formal Dovetail presentation, but just a working session at ONS
14:40:07 <georgk> #topic roadmap discussion
14:44:56 <georgk> #info we are looking at the new test scope
14:45:18 <georgk> #info planning wiki page: https://wiki.opnfv.org/display/dovetail/Dovetail+Future+Release+Priority+Inputs
14:48:48 <georgk> #topic CI status review
14:49:08 <georgk> #info we looked at the state of the DOvetail jobs in CI
14:49:56 <georgk> #info currently, the newly proposed test cases are failing for differernt reasons
14:50:59 <georgk> #info lot´s of test cases in tempest smoke were skipped
14:52:50 <georgk> #info cloudify IMS is failing on master, but working on Euphrates
14:53:50 <georgk> #info bottlenecks is working on patches for Euphrates
15:01:25 <georgk> #endmeeting