14:00:18 <georgk> #startmeeting weekly Dovetail project meeting
14:00:18 <collabot`> Meeting started Wed Mar 21 14:00:18 2018 UTC.  The chair is georgk. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:18 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:18 <collabot`> The meeting name has been set to 'weekly_dovetail_project_meeting'
14:00:28 <georgk> #topic roll call
14:00:33 <georgk> #info Georg Kunz
14:01:08 <xudan> #info xudan
14:02:01 <earrage> #info earrage
14:03:32 <georgk> #topic next two meeting
14:04:49 <georgk> #info georgk proposed to cancel the project call next week due to ONS
14:05:36 <georgk> #info georgk will be on vacation after ONS and cannot run the weekly meeting
14:05:51 <MikaR> #info MikaR
14:06:17 <SerenaFeng> #info SerenaFeng
14:06:20 <georgk> #agreed next week´s meeting will be canceled
14:06:28 <georgk> #topic ONS update
14:08:10 <georgk> #link https://wiki.lfnetworking.org/display/LN/OPNFV+Breakout+at+LFN+Developer+Forum
14:08:25 <georgk> #info the breakout session will take place on Tuesday next week
14:17:50 <georgk> #info georgk described the intended topics for the breakout session
14:18:22 <georgk> #info SerenaFeng gives an overview about a planned framework refactoring
14:24:33 <georgk> #info action for everybody: advertise this session
14:25:05 <georgk> #topic status of Dovetail runs in CI
14:26:16 <georgk> #info xudan is presenting the state of the Dovetail runs in CI
14:29:37 <georgk> #info tempest_smoke tests are failing for two reasons i) identity v2 not enabled and ii) swift not available
14:29:54 <georgk> #info xudan proposes to remove the swift test cases
14:32:02 <georgk> #info we agreed to remove object storage tests, xudan will push a patch
14:34:32 <georgk> #info discussion: how shall we handle if a SuT just supports a single version of an API?
14:42:33 <georgk> #info earrage suggest to group  test cases across tools by capabilities
14:43:24 <georgk> #info this proposal is well received, but requires changes in SNAPs to make test cases selectable individually
14:44:09 <georgk> #action we need to bring this discussion to Functest and SNAPs
14:48:32 <georgk> #info neutron-l3-agent tests fail on ODL scenarios because there is no such process. This functionality is provided by ODL itself
14:53:47 <georgk> #info there are test case failures which might be caused by running Functest Euphrates against Master
15:01:58 <georgk> #info georgk suggests to split up the work of investigating the failing test cases among the team members
15:02:11 <georgk> #action georgk will look into Apex
15:02:25 <georgk> #action xudan will look into compass
15:02:46 <georgk> #info the other installers need to be investigated in parallel, too
15:03:50 <georgk> #info CI tests results is the most important criterion for deciding on the scope of the next release
15:03:55 <georgk> #endmeeting