14:00:39 <georgk> #startmeeting weekly Dovetail meeting
14:00:39 <collabot`> Meeting started Wed Apr 18 14:00:39 2018 UTC.  The chair is georgk. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:39 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:39 <collabot`> The meeting name has been set to 'weekly_dovetail_meeting'
14:00:45 <georgk> #topic roll call
14:00:52 <georgk> #info Georg Kunz
14:05:10 <georgk> #topic OPNFV plugfest
14:08:35 <trevor_intel> #info Trevor Cooper
14:08:50 <georgk> #info we need to finally settle how we want to participate in the ETSI plugtest
14:20:38 <georgk> #info Dovetail testing does not fit well in the ETSI interop testing
14:20:47 <eraineri> ETSI Mailing list  NFV_PLUGTESTS@LIST.ETSI.ORG
14:21:08 <eraineri> ETSI participant list https://wiki.plugtests.net/NFV-PLUGTESTS/index.php/Participants
14:21:13 <georgk> #info we target the OPNFV plugfest and investigate participation in an additional ETSI testing track
14:21:27 <eraineri> API Track https://wiki.plugtests.net/NFV-PLUGTESTS/index.php/Api_compliance_experimental_track
14:22:23 <georgk> #info results of API compliance tests are getting included in a report
14:23:56 <georgk> #action georgk will create an etherpad to collect structured content for how Dovetail participates in the plugFEST
14:25:38 <georgk> #info where to run Dovetail?
14:28:20 <georgk> #info Eddy mentions that there is a way to connect a system to HIVE through a client VPN
14:28:22 <eraineri> #Info HIVE access  https://wiki.plugtests.net/NFV-PLUGTESTS/index.php/HIVE
14:28:55 <georgk> #topic release plan proposal
14:39:22 <georgk> #info initial feedback is good
14:39:37 <georgk> #action all review release plan and send comments if needed
14:39:47 <georgk> #topic additional Fraser-based tests
14:42:58 <georgk> #info neutron_trunk: good candidate for inclusion in OVP 2.0
14:43:40 <georgk> #info patrole: xudan mentions that patrole is still unstable and only covers glance and compute
14:44:08 <georgk> #info there are problems with the storage tests
14:45:43 <georgk> #info juju_epc: according to feedback from the developers, this should be self-contained and hence a candidate
14:50:26 <georgk> #info Eddie suggest to include the K8s tests as optional if possible
14:52:32 <georgk> #info follow up on getting additional k8s tests into OPNFV
14:54:10 <georgk> #info xudan suggest to save the neutron-l3-agent HA test case by including it in tghe optional test suite
15:04:22 <georgk> #endmeeting