#opnfv-dovetail: Dovetail weekly meeting

Meeting started by georgk at 13:01:10 UTC (full logs).

Meeting summary

  1. roll call (georgk, 13:01:17)
    1. Georg Kunz (georgk, 13:01:21)
    2. xudan (xudan, 13:01:33)

  2. web portal update (georgk, 13:04:46)
    1. Eddie Arrage has implemented a verdor directory for the web portal (georgk, 13:06:47)
    2. georgk needs to know if database updates are needed before redeploying the containers (georgk, 13:07:24)
    3. Lincoln reaches out to Dovetail for input on how to add detailed information to the web portal (georgk, 13:11:48)
    4. Lincoln states that especially a clear link between a test result and a directory entry is needed (georgk, 13:12:16)
    5. Lincoln requests that the mongodb contains the test ID along with a directory entry (the ID can be hidden and is only needed as part of an audit trail) (georgk, 13:19:29)
    6. ACTION: georgk will create a JIRA ticket for adding a test ID field to mongodb (georgk, 13:22:47)

  3. proposal for a first performance related test for OVP (georgk, 13:30:08)
    1. the proposal is to i) measure network performance, ii) storage performance, iii) both at the same time. then determine if there is interference (georgk, 13:30:55)
    2. Al mentions that there are plenty of knobs to configure and to investigate. We should continue the discussion in the community. (georgk, 13:37:07)
    3. Lincoln adds that the community could define thresholds and the performance test just validate if the threshold was passed or not (georgk, 13:39:57)
    4. multiple threshold are needed for different scenarios, e.g., edge, DC, WAN, etc./ (georgk, 13:40:23)

  4. critical bug in vping (georgk, 13:43:48)
    1. the vping tests are reporting PASS despite failing. we can solve this by means of documentation or by adding code to dovetail (georgk, 13:44:19)
    2. it seems to be fine to solve this by updating the documentation (georgk, 13:45:46)
    3. ACTION: : georgk will update the documentation ofr the Danube release (georgk, 13:46:00)

  5. plugfest prep (georgk, 13:46:19)
    1. georgk the proposed tests are somewhat shaky right now (georgk, 13:49:08)
    2. on the lenovo pod, the floating IP network is not reachable from the jumphost (georgk, 13:50:10)
    3. the OpenStack interop tests are not run consistently (204 on Compass, 34 on Apex) (georgk, 13:53:53)


Meeting ended at 13:58:54 UTC (full logs).

Action items

  1. georgk will create a JIRA ticket for adding a test ID field to mongodb
  2. : georgk will update the documentation ofr the Danube release


Action items, by person

  1. georgk
    1. georgk will create a JIRA ticket for adding a test ID field to mongodb
    2. : georgk will update the documentation ofr the Danube release


People present (lines said)

  1. georgk (24)
  2. collabot_ (3)
  3. xudan (1)


Generated by MeetBot 0.1.4.