14:00:53 <georgk> #startmeeting Dovetail weekly project call
14:00:53 <collabot_> Meeting started Wed Jun 13 14:00:53 2018 UTC.  The chair is georgk. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:53 <collabot_> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:53 <collabot_> The meeting name has been set to 'dovetail_weekly_project_call'
14:01:04 <georgk> #topic roll call
14:01:08 <georgk> #info Georg Kunz
14:03:03 <xudan> #info xudan
14:07:24 <georgk> #topic plugfest recap
14:17:09 <georgk> #info georgk summarized the plugfest activities: we can tests on 4-5 commercial platforms and identified and resolves a  bugs in our test tools
14:18:44 <georgk> #info we are discussing how to handle requests by hardware vendors interested in participating in OVP
14:20:20 <georgk> #topic test API broken due to Dovetail requirements
14:22:47 <georgk> #info xudan is summarizing the history of the usage of the testapi in the OVP web portal
14:28:20 <georgk> #info xudan suggests to recruit web developers in ONAP
14:31:42 <georgk> #topic release plan review
14:36:54 <georgk> #info the test case selection and evaluation phase is comming to an end in 1 week
14:37:18 <georgk> #info georgk has started to compile a list of test cases for review by the TSC: https://wiki.opnfv.org/display/dovetail/Test+scope
14:37:50 <georgk> #info everybody is requested to take a look at this list, check it for completeness and in particular comment on whether a test should be optional or mandatory
14:38:21 <georgk> #action all: review the test case list
14:38:48 <georgk> #topic test case status in CI
14:46:22 <georgk> #action georgk to reach out to the Apex project to get IPMI information in place for running the controller reboot test in CI
14:53:39 <georgk> #topic AOB
14:58:11 <georgk> #info xudan suggests to announce a ¨beta¨ phase / pre-testing on commercial platforms as for the first release of OVP
14:58:37 <georgk> #info we´ll send out an announcement to the opnfv-tech-discuss mailing list and to interested vendors directly
14:59:33 <georgk> #endmeeting